Jump to content
RealModScene
JPizzle

F3 with LiNK and new WebUI

Recommended Posts

Guy's please stop nagging about things that aren't working and blaming LINK for it!!

As it is still in Beta, and testing in the open is the best way to find were the problems are you better could help out.

First don't automatically blame LINK and try to troubleshoot first. When troubleshooting Google is your biggest friend!!

As i can see most of you are having trouble configuring port forwards. Go search the internet for the right manual from your router.

Look for the Port Forwarding page and add 2 different ports (the ports shown in FSD) and set your xbox's IP as destination (with the same port) you should give your xbox a static (fixed) ip so the forwarding keeps the same. If set just to make sure reboot your router.

As for my experience the port testing in FSD is not showing the correct information all the time so don't rely on that. The jqe360 must pass!

So if you set up your port forwarding try to connect to System Link. First start a game with SL functionality and press the home button. Enter System Link and see if you can log in to the lobby. If not go back to your router manual and try again. It's not the problem of LINK because it's working (almost) like a charm.

As for my experience sometimes the game freezes and i need to hard reset the xbox to fix this. As for that hopefully this will be fixed. I'm getting the same problem with both COD MW3 as BO2.

Team FSD thumbs up for this amazing update!! It's working far better then xlink kay!

Good luck with boosting up LINK!!

Hopefully someone finds this information useful.

  • Like 2

Share this post


Link to post
Share on other sites

It sounds great - I haven't updated yet as I like to read as much as I can before doing something like this.

The update post at the beginning of this threads states one of the changes is 'Increased Stability in gamelist'. Can anyone confirm if this includes the fixing of the Homebrew folder? (The last release problem was that if you deleted one Indie game all other Indie games were also deleted).

Share this post


Link to post
Share on other sites

Any help is greatly appreciated!!. Have everything setup. Trying to join rooms in COD MW3. Get as far as (Awaiting connection...1...2....3...4..) but every time : error, server connection timed out. Is this just because of traffic on the server or is it my ISP speed, ping etc? Speed is 5mb down, 0.3mb up, ping is pretty bad can be up to 600 at times?

Share this post


Link to post
Share on other sites

The tests require the web site to be up. They will all fail if the web site is down even if you are configured correctly. Furthermore, even when the website is up, the tests are not 100% reliable.

If you've played on link fine, and saw rooms, and joined them, don't worry about your tests failing anymore....you are forwarding packets correctly.

thanks for the reply mate . it is probably a website issue . now i cant even get the authentication status going . Will wait for a couple of days and try again . . appreciate it . cheerios :)

Share this post


Link to post
Share on other sites

hey guys

great work on link

i pass or ports and everything

i goto press system link via xbox button and nothing loads up

ive followed everything

any1 help me out

Share this post


Link to post
Share on other sites

I Have a LiNK problem:

F3 plugin

UPNP Enabled Router Found,

Data Port Status: Port 3072 TCP: PASS - sometimes Fail UDP: PASS - sometimes Fail

Broadcast Port Status: Pprt: 3071 TCP: PASS - sometimes Fail UDP: PASS - sometimes Fail

(-sometimes Fail means: in random order)

JQE360 Authentication Status: Auth Isty1974: Pass -everytime works fine.

In Guide/System Link menu: too few times working, but not constantly visible the Lobby or Game room: Not Available

I've tried COD BO2 with TU3. I had short time to play well. How could I resolve this?

Net Speed: 20/3Gbit

i have the same problem here.

Share this post


Link to post
Share on other sites

never mind.. i got every thing figured out.. to every one who is having fail with tcp and udp all the time.. u need to focus on this one coz i found the solution for all this

the ports arent opened in your router.. so.. u need to open it.. first u need to go to your internet explorer ( yes on pc first ) go to your router settings.. most of the time its by typing the ip address.. mostly 192.168.1.1

u will have gaming settings.. if not .. dont worry.. search for single port forward or port range forward.. u will find new blank boxes.. type in them the port u r using.. the xbox default is 3071 and 3072 so if single port.. make it 3071 tcp 1 time and 3071 udp.. and same goes for the 3072

tell me if it works guys :)

and thanks alot for team fsd and real mod scene.. u dont know how much i was waiting for that

  • Like 1

Share this post


Link to post
Share on other sites

Working perfectly in Brazil 10mb/50kbps

Not only could redirect ports on tplink 841nd ddwrt and had to go back the original firmware of the router, open the door and ready

sorry for the mistakes of English

translated via google

Share this post


Link to post
Share on other sites

BUG REPORT:

playing "Dance Central 3" the game loads the first song without problems, after selecting a second song it never ends loading.

discovered on F3 with LiNK beta / DashLaunch 3.04 / 16197 / slim

I was able to reproduce the error several times.

if the game is started on regular F3 with same console, dl, kernel there is no problem loading songs with Dance Central 3.

Share this post


Link to post
Share on other sites

http://link.jqe360.com if you goto our base site you can see every game we support and even manage and browse game rooms, add friends, block users, report, etc.

I like to see that the game with the most players is on top :D this way you know were to be!!

Share this post


Link to post
Share on other sites

Hi people

I am having errors opening the ports, :huh: i've got a dlink 2750 router, anyone with similar router maybe that can help me out??

The 1st and last tests passes, and i can see all the people in the lobby's

Thanks in advance

Share this post


Link to post
Share on other sites

ive finaly managed to play a game had to make sure dev link and the ping patch were enabled in dashlaunch now everythings all good

Share this post


Link to post
Share on other sites

All works fine.

I have only a problem with my firefox and WebUI.

Firefox shows captured screen with strange colors

but with internet explorer it looks fine.

So i think firefox do this problem not WebUI.

Very good work.

what version on firefox? I am using firefox 17.0 and no problems on webui try updating firefox

It is indeed a firefox problem, It does not display certain bitmap v4 images correct.

It depends on the game you are capturing, that is why it might seem to work for Cmilz90 but not for dnacid. (Resident Evil 6 is one of the games).

If you save the bitmap it is still fine, so you can keep using firefox to capture them.

Share this post


Link to post
Share on other sites

Finally started playing on LINK, it's good but a few questions

1. Can you rank up in system link?

2. Has everybody started to get sorted and up and running with system link?

3. How do we go about playing on other games than blops 2, as I started a lobby in mw3 and nothing?

4. Thank you very much TeamFSD for your hard work and I'm sure within a few weeks the LINK community will be thriving :)

1. That depends on the game developers. In general, no.

2. Since yesterday the site access has been improved and we have a lot of happy users now.

3. That is just a matter of more people joning that want to play something other than BO2

4. You're welcome, and we hope it does.

Share this post


Link to post
Share on other sites

PEOPLE WITH PORT ISSUES: Go here: http://portforward.com/

Click in the upper left and select your router brand and model. On the next page click on Default Guide. It will walk you though how to forward ports.

This works awesome. My son logged a few hours on BO2 last night and said he loved it. Thanks to the FSD team as always for this insanely cool addition.

Share this post


Link to post
Share on other sites

It is impossible, I can not get it, I tried in every way but I have no success. I connect my xbox360 via internet connection sharing with my laptop, I can not otherwise by architectural barriers. I have opened the ports for console ip 192.168.1.2 and I activated the DMZ in case and nothing, I attached a picture here, please help, I've tried everything:

Posted Image

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...