Jump to content
RealModScene
JPizzle

F3 with LiNK and new WebUI

Recommended Posts

Hi guys,I have problem with fsd 3.0.402 that i can't pass the test in F3 plugin, i need help for configuration in router and F3 please help!!!!!!!!!!! :(

Share this post


Link to post
Share on other sites

Man i downloaded this file and when i start default.xex it will crash...Man this is HARD!Please someone reply to this i need help!

Share this post


Link to post
Share on other sites

Registered to give you guys my feedback on the link beta.

So i installed it by ftp'ing the new freestlye over to HDD1/FSDNEW then on the xbox i booted it up using my current fsd filemanager.

Now i ftp'd back into it and then copied the new files over the top of my already installed original FSD HDD1/FreeStlye

then rebooted the xbox and deleted the tmp one at HDD1/FSDNEW.

All went well. Im sure that those with FSD crash problems were just trying to overwrite Freestyle whilst it was still running on their xbox's like my cousin did!

So onto setting up link. All was straight forward but i could not get the test to pass. Then i noticed on the network tab it said my ports were 3073 and 3074 but in my setup they were 3071 and 3072 so i changed them to 1073 and 1074 then rebooted the xbox. now when i checked network stats in guide button/system link they matched what i entered and the test always passes.

so onto gameplay. what a cock about. Started off with a bit of halo 4. Ran it with the title update since i always check for TU before i boot up any newish game.

Connected up to the room in guide/systemlink It said 6 people were in the room and showed me the room name and their 6 names/ratings too.

Then i set my halo 4 to system link and waited for 30 mins watching for their to be any people online. Nothing!

So i rebooted the game without the TU activated and i could see 5 people instantly. only one person was joinable and everyone else was not joinable including myself. So i joined the joinable person and after a very brief viewing of him/her setting up the game i was kicked and lost connection to the other person. and they were no longer in my list of friends.

so after an hour or so trying to get halo 4 going it was a failure. Next i tried a bit of gears of war 3. Again with this same scenario. I waded through 2 title updates before i found anyone and then could not play as kept being disconnected.

So for me this link beta is a great idea but in my opinion it will fail unless you can force users to only be able to play on link if they are running the SAME latest Title update for every game just link xb live does.

cheers

Share this post


Link to post
Share on other sites

Can anyone confirm whether the normal system link is disabled with this? Ever since installing the beta updates, I can't connect my local consoles via system link. Unfortunately, using Link is useless for this as I randomly lose connection to the Link server, which meant that an hour of campaign play was wasted last night for the second night in a row (have to start from the beginning of the level again, very annoying). Can I use normal system link with this release or am I going to have to go back to the last one?

Share this post


Link to post
Share on other sites

wow shockngly i just tried a game of bo2 and it actually started normally i get a 'fatal crash' and i get send back to fsd but this time it started and worked perfectly with no lag! anyway when the match was over and was waiting for the next to load it crashed on me... anyone getting a lot of crashes with bo2? i have the latest everything (dash,fd3,tu,etc) but 1 in maybe 10 games start without crashing first :(

I'm having the same problems with BO2. I've managed to start 1 game and got kicked after 2 min. After that it is constantly crashing.

I've also tried using the GOD version and the Extracted version. Same problems.

MW3 tough works realy great and flawless.

Share this post


Link to post
Share on other sites

Hello

First of all , congratulations for your work ... it works great if you know how to use it

i have a problem with my second Xbox360 ... but first here are the results of tests made last night

1°) Black OPS 2

Be sure to have the last TU available ... TU 3 is the last TU for BO2 , you can check if you have last TU in multiplayer screen ...

if it show 7.0.-1 you don't have TU

if it shows 20.0.-1 it's TU 2

if it shows 22.0.-1 you are using last TU

2°) Halo 4

sure it works for halo 4

in main menu push back button , selest Files and parameter and change my Xbox to systemlink , go back to menu and press X to find new players

3°) Gears of war 3

no problem at all

back button on main screen and systemlink ....

HINT for french users on Free ISP

well it seems that jqe360.com was redirected to google home page ... surely an error in dns database...

i have changed both xbox dns and pc dns to 8.8.8.8 in order to connect to jqe ....

don't change your DNS if you can connect to jqe

Finally here is my problem

I have two glitch xbox at home

each console has its own jqe account

each console use different ports (3071,3072 for the first / 3073,3074 for the second )

each console can connect and play separetely to LiNK but i can't play with both consoles ..

when both console are connected , the first works great but the second can't find games and is not visible for others , despite second console is correctly connected to jqe ( i can browse rooms and change rooms but no game at all )

i have tried to desactivate Upnp for second xbox but it was useless

Did you try with two xbox on the same network ???

Thanks for reading me

best regards

Jéjé le tech

  • Like 2

Share this post


Link to post
Share on other sites

Jéjé le tech, with regards to my problem I'm having above, both my glitch boxes are connected to the same router with their own jqe accounts and the exact same ports you are using. They do both work at the same time. We got a good hour and a half on Halo 4 last night. Problem is the random disconnection to the Link service... but yes, they should both be able to work simultaneously. It's frustrating at the moment though, as Link is now the only available option for system link play.

Share this post


Link to post
Share on other sites

Hello CookieMonstah

i am very surprised about your disconnection last night ...

let me explain ... i'am part of a french players group ( xlan360 )

We have tested yesterday night ( 21h to Midnight gmt + 1 ) with several players ... it seems that most problems come from player rather than LiNK....

we had no lag or disconnection last night ....

on first start of the xbox , i set up login/password on jqe360 under settings in FSD ... and pass tests in F3 plugin ....

once done , i start game and the press guide button to have systemlink

once it has been done on the first use , i can power off my xbox and start it again .. i will be always connected to Link

Furthermore , when i start my xbox , i directly go to game , starts BO2 and the guide to choose my room

i don't have to care anymore about F3 plugin or JQE authentification ....

and it always work for my friends and me

i will try with both xbox tonight .. thanks for your report ...

Share this post


Link to post
Share on other sites

Can anyone confirm whether the normal system link is disabled with this? Ever since installing the beta updates, I can't connect my local consoles via system link. Unfortunately, using Link is useless for this as I randomly lose connection to the Link server, which meant that an hour of campaign play was wasted last night for the second night in a row (have to start from the beginning of the level again, very annoying). Can I use normal system link with this release or am I going to have to go back to the last one?

you won't be able to play via xbslink or xlink kai with this version

you need to use the precedent version of FSD

don't forget to disable devlink in dashlaunch

you can also have two fsd installed on your hard drive ( one for LiNK and the other for xbslink/xlink kai )

Cheers

Jéjé

Share this post


Link to post
Share on other sites

Thanks Jéjé, I'm actually referring to bog-standard system link- as in two consoles on a LAN connecting with each other. I didn't use xbslink or Kai, I simply wanted to play sys link here on two separate screens with a friend. I'll do the 'dual boot' method then.

Share this post


Link to post
Share on other sites

right setup

open ports in your modem

3072......tcp/udp............3072 date

3073.......tcp/udp..........3073 broadcast

and put the ip of your xbox

attention just the tcp will pass

udp fail this correct

enjoy

Share this post


Link to post
Share on other sites

hey , my first post ;P

first off all , Thanks Fsd , for the awesome work, the idea is great.

but i have to agree with the most "Complainers" , that the link is indeed buggy , however , we all know its beta , so i didnt aspect anyles.

the only thing we can do is drop our log.text , and try to explain the prob as good as possible.

furthermore , To ALL Leechers! , stop complaining , just adress the prob u have , and include the log.text , Why ?! becuase then they will be able to locate and fix the bugs.

Complaining will only disgurage the team.

Team Fsd , u guys are great , and are supporting the homebrew scene for a long time now , so i definitly have faith in u guys :)

Share this post


Link to post
Share on other sites
here's my scenario, all test passed, latest BO2 TU update showing 22.0.1 , able to see created games ( very few) , but when trying to join it moves me back to the main menu then showing an error : unable to join game session, what gives?

Share this post


Link to post
Share on other sites

Shut up jappi, you sit there whining about people having complaints- despite the fact you opened by stating that you agree with them...

Anyway, with regards to what Jéjé said earlier- can't have both installed, once an xex has been launched from the old F3 the guide simply reverts to the new one with the Link options and regular System Link still doesn't work. I'll downgrade for now and try again in the future once these problems have been worked on.

Share this post


Link to post
Share on other sites

Always have problems downloading attachments from RMS, never completes or stalls, cant resume, never can get it, wish someone would provide a torrent download as an alternative, I had to download F3 last time from torrent, guess I'll search for a torrent of this.

EDIT* Also, as an alternative method of trying to download the update, I set my android phone to act as a wifi hotspot and connected xbox, however in settings when I checked for udates, it didn't show any new updates so I couldnt update from there.

Share this post


Link to post
Share on other sites

here's my scenario, all test passed, latest BO2 TU update showing 22.0.1 , able to see created games ( very few) , but when trying to join it moves me back to the main menu then showing an error : unable to join game session, what gives?

did you activate devlink in dashlaunch ( don't forget to save settings , push RB button then select your device and press X to save ) ?

Share this post


Link to post
Share on other sites

did you activate devlink in dashlaunch ( don't forget to save settings , push RB button then select your device and press X to save ) ?

got it working man! tnx that solves it

Share this post


Link to post
Share on other sites

ok seeing a lot more games now and not having issues connecting

how ever one problem i have noticed is now and then ( usualy when trying to change room in link ) it will hang slightly then power off the console i dont know if its because of waiting to get a response from the server is taking to long and causing a fatal crash that fsd isnt intercepting and causing the console to just power off

me too

Share this post


Link to post
Share on other sites

Damn it, it just crashes here. No way to open it up...

Downloaded the file, extracted.... extracted again, moved the whole folder to the USB pen drive.

Open default.xex and crash, crash, crash...... :angry: .

Keep Cool

if you are trying click on the xex within the fsd then it would crash. it happend to me and what i did was went to nxe and from there opend it with xexmenu and it worked. better solution is to update ur fsd with the built in updater. i hope this solves ur problem.

Share this post


Link to post
Share on other sites

it is much better thank xlink, however there is quite a lot of lag, would it be possible to make game rooms based on location? (example: us, europe )I mean I have fiber cable 100Mbps link and I was lagging a lot, but other than that, great work guys

Share this post


Link to post
Share on other sites

Always have problems downloading attachments from RMS, never completes or stalls, cant resume, never can get it, wish someone would provide a torrent download as an alternative, I had to download F3 last time from torrent, guess I'll search for a torrent of this.

EDIT* Also, as an alternative method of trying to download the update, I set my android phone to act as a wifi hotspot and connected xbox, however in settings when I checked for udates, it didn't show any new updates so I couldnt update from there.

did you enable beta update in fsd settings ? if yes , then you should get updates as soon as your xbox is connected to internet

Share this post


Link to post
Share on other sites

I'm having the same problems with BO2. I've managed to start 1 game and got kicked after 2 min. After that it is constantly crashing.

I've also tried using the GOD version and the Extracted version. Same problems.

MW3 tough works realy great and flawless.

don't forget a few things

1) make sure to use default skin in FSD .. a friend of mine had its xbox crashing due to custom skin

2) don't forget to update your avatar ( if your avatar is grey , use updatespy to update ) , it will cause your xbox to crash ....

3) check your dashlaunch settings ... (devlink and pingpatch activated , all others desactivated )

Hope it might help some of you .....

One last thing about bandwith necessary to use LiNK ... : i use to play every night with friends of mine using xbslink ....

i have a 12Mb donwload / 1 Mb upload ... last night , i was uploading a big file ( 1Gb ) , so my upload was at its max ( 132Kb/s)

meanwhile , i was playing with NO LAG --> thxs LiNK

Best regards

Jéjé le tech

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...