Jump to content
RealModScene

gangrel_1313

Members
  • Content Count

    236
  • Joined

  • Last visited

  • Days Won

    2

gangrel_1313 last won the day on February 28 2016

gangrel_1313 had the most liked content!

Community Reputation

23 Excellent

About gangrel_1313

  • Rank
    RMS Sophmore
  • Birthday 07/09/1984

Profile Information

  • Gender
    Male
  • Location
    USA
  • Interests
    TNA/IMPACT WRESTLING, Xbox 360, TV, Software, Web Development, Money

Recent Profile Visitors

890 profile views
  1. Ok, go into dash launch and disable fatalreboot and save the ini. I had a reboot problem on GTA San Andreas HD and disabling that fixed the crashing in San Andreas.
  2. Perhaps a corrupt save file. When it crashes does it shut off the xbox?
  3. try a different TU, it may screw up your world if it does do not save, just keep doing that and see if a different TU helps
  4. Then it was something else (preview images/ game info), I know I read it hear somewhere. But oh well, at least the stuff is working properly again.
  5. Well, hell...lol, just booted up the xbox and tried and it did it, may have been something corrupted on my last install (0.6b), works now I guess..lol
  6. I updated Aurora from 0.6b to 0.7b last night, it downloaded and installed fine, for the life of me I still can't figure out why I cannot download covers.. I thought I read that they are pulled from xbox website?? is it possible that my console got banned and that could be why I'm not able to download those covers?
  7. I tried XMplayer and it acts like its starting the video but just shows black with no audio and no time advance like it just isn't playing, I did try FFPlay and at least got it playing so that will have to do. I want to get a Xbox One so bad but until a hack is available I'm not buying one.
  8. I have been playing mp4's lately with no real problem, doing it to record certain shows on DVD by running the media in mp4 format and using the a/v wires to the input of my VCR/DVD Recorder combo, reason I'm doing this is because I'm not a big fan of the long converting/burning process with PC softwares. I know I'm only getting Standard Definition with the a/v cables but it doesn't really matter because the show was only in SD. My problem is the default media player in NXE sucks balls, for the most part it plays my files but occasionally I hit one that wont play, Is there a homebrew media player like back in the day for the original xbox but for 360? I really don't want to go through the process of converting this file and the chance that it still might not play properly even after that
  9. I don't have any other options, Rural area, Phone company doesn't offer DSL and No cable companies run up my road either. I'm wondering why I cant ping the xbox, even tho I do get an IP Address on the box, I can't ping it through the network. I can connect with FTP.
  10. Didn't help, I've I had the IP I could try to ping it, I'm wondering if my ISP is blocking it. If pinging it don't work wouldn't that be a good indication that they are blocking it?
  11. Worked fine on my phone before, I just realized I was using a different phone the last time I successfully downloaded stuff from unity, I will swap my sim to the old phone and see if that works, if it does then its my new phone causing the problem
  12. I can't ping my Xbox, tried from NXE, Aurora and FSD, all requests time out EDIT: I am able to ping my phones wifi hotspot, and the xbox does have an IP address. I can't understand how it connects to the network, gets an ip address but no internet, my laptop connects to the hotspot and has internet.. :/ EDIT 2 (lol): I can oddly connect to get my API key.. See, some stuff works, some doesn't. Still can't get covers or TU's
  13. I can't figure out what is up with my Xbox, I can visit XboxUnity.com on my laptop but can't really download anything from Aurora, I had limited success from FSD that is still on my Xbox HD but Aurora is just not downloading Covers, TU's or anything. I can connect to the network but its not getting the internet apparently, I did change dashlaunch to the recommended settings but still having problems. What is the IP address of the server so I can try to ping it? If I can't ping it then its probably an ISP issue.
×
×
  • Create New...