Jump to content
RealModScene

Search the Community

Showing results for tags 'rgh2'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Site News
    • Scene News
  • Phoenix
    • Aurora releases
    • Aurora support
    • Aurora Localization
    • Skins, Coverflow Layouts, Scripts and Trainers
    • Skin development and LUA scripting
    • Unity Support
    • Requests and Suggestions
  • FreeStyle Dashboard / F3
    • News
    • FreeStyle Dashboard Releases
    • Support
    • Skins
    • Skin Dev
  • Xbox
    • Tutorials
    • Homebrew
    • LibXenon
    • Games
    • Software
    • Other topics
  • PlayStation
    • Tutorials
    • Homebrew
    • Games
    • Software
    • Other Topics
  • Matchmaking
    • North America
    • Central & South America
    • Europe
    • Asia
    • Africa
    • Australia
    • Modded Lobbies
  • MarketPlace
    • Buy
    • Sell
  • Miscellaneous
    • Feedback
    • Other Topics
    • LiNK News

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 3 results

  1. So i got a slim E series (corona v6) with a ace v3 installed. Problem is it takes forever to boot sometimes, its very incosistent, sometimes its insta boots, sometimes boots within 3-5 cycles but most of the times it takes between 10-15 cycles before it boots. So i did some research and found that i could tune it with some capacitors for a better and more consistent boot ( i already trimmed the wires but that didnt improve boot times) So the caps i bought are ceramic 10uf 50v. Is it ok to use a cap with such a high voltage, if not what rating caps would u guys recommend. Also my 360 has the winbond 2kb ram, heard 360 with them are problematic to glitch, could this contribute to the inconsistent boots? Link to caps i bought: https://m.ebay.com/itm/20Pcs-Lot-50V-475-335-106-225-Monolithic-Ceramic-Chip-Capacitor-5-08mm/192156148520?_mwBanner=1&ul_ref=https%3A%2F%2Frover.ebay.com%2Frover%2F0%2F0%2F0%3Fmpre%3Dhttps%3A%2F%2Fwww.ebay.com%2Fulk%2Fitm%2F192156148520%26rvr_id%3D0%26rvr_ts%3Dc7adcac11630aad325468656fff9c2fc&ul_noapp=true
  2. Greetings. Two years ago I bought the xbox360 with x360run. About a month ago I wanted to clean the xbox from dust so I opened the xbox and cleaned it. After putting it back together it did not even come up for xell. When I press the xbox activation button the power button blinks yellow all the time and does not change to anything. So I bought a jr programer v2 and Soldered the pins properly. The seller gave me only one nanddump and did not bring me the cpu key. So I created an ECC in j runner and also wrote it and I still can not boot to xell to get the cpu key. What should I do? and this is my J-Runner outpot Tuesday, November 21, 2017 02:56:49 PM J-Runner v0.3 Beta (8) Started Connection Error Checking Files Connection Error Initializing nanddump1.bin.. Trinity Glitch2 Selected Nand Initialization Finished Checking Console.. Version: 10 Flash Config: 0x00023010 00023010 Trinity, Jasper 16MB CB Version: 9188 Trinity ECC created Version: 10 Flash Config: 0x00023010 Writing Nand image_00000000.ecc Done! in 0:18 minec so this is how solderd https://drive.google.com/file/d/0B_3M9CcoUFL0eHFKQzZpTG0tVHZYODFtOUpielZZcThoZnQw/view https://drive.google.com/file/d/0B_3M9CcoUFL0YTBPQzlVVzVHVDZDOG5hR0J5c0hianJ3NVlj/view?usp=sharing [MEDIA=googledrive]0B_3M9CcoUFL0dDg2M1NReWhfeFphcUREZEdDMkdBV1hudU80[/MEDIA] and this is my x360run https://drive.google.com/file/d/0B_3M9CcoUFL0eHdnQkdxc2ZkMVN6MHhFSllqT2xpTnVrajRZ/view this is how my xbox look like after i power on https://drive.google.com/file/d/1UY4xMzCd-p5AP8Hq6T0ED8o-I3LAJiXq/view And that's what happens to me when I try to compare the nanddump that on my xbox to my retail nanddump. =================================================== Wednesday, November 22, 2017 07:54:09 PM J-Runner v0.3 Beta (7) Started Connection Error Checking Files Connection Error Checking Console.. Version: 10 Flash Config: 0x00023010 00023010 Trinity, Jasper 16MB CB Version: 9188 Trinity Version: 10 Flash Config: 0x00023010 00023010 Trinity, Jasper 16MB CB Version: 9188 Trinity Reading Nand to C:\Users\47\Desktop\J-Runner v3\output\nanddump1.bin Reading Nand Done! in 3:27 min:sec Reading Nand to C:\Users\47\Desktop\J-Runner v3\output\nanddump2.bin Initializing nanddump1.bin.. Header is wrong.. Trinity Glitch2 Selected Nand Initialization Finished Reading Nand Done! in 3:26 min:sec Comparing... Nands are the same Initializing nanddump1.bin.. Header is wrong.. Trinity Nand Initialization Finished Comparing.. I really thank all those who help.
  3. I've successfully gotten xell to pop up and wrote down the key. Entered the key in JRunner with nandumb1.bin in the source then clicked the xecbuild to create the modded dash and I get a error box that says im missing ini's. Now, to further explain. I'm not connected to the internet. Reason why is because JRunner crashes instantly when the internet turns on. I downloaded the core pack from TX and run as Admin. Sooooo because I have this problem I downloaded the dash 17502 from the internet and extract to the xbuild folder. So now 17502 appears in the add dash drop down box in JRunner. The reason why I'm running 17502 is because my other console I made has it and it runs great for me. I'm very familiar with it and don't like change. I'm kind of kicking myself because I know I should had updated it first. I have successfully put the original dash back and it works great. Tried updating through USB to the newest dash and get a update error. The modchip is installed. But maybe it's a bad update. So I'm gonna try and redownload the newest update tomorrow and see if that works. Dunno if the chip being hooked to the console will be a problem. Whats the deal with the missing ini's? Anybody know a easy fix?
×
×
  • Create New...