Jump to content
RealModScene

Search the Community

Showing results for tags 'please help'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Site News
    • Scene News
  • Phoenix
    • Aurora releases
    • Aurora support
    • Aurora Localization
    • Skins, Coverflow Layouts, Scripts and Trainers
    • Skin development and LUA scripting
    • Unity Support
    • Requests and Suggestions
  • FreeStyle Dashboard / F3
    • News
    • FreeStyle Dashboard Releases
    • Support
    • Skins
    • Skin Dev
  • Xbox
    • Tutorials
    • Homebrew
    • LibXenon
    • Games
    • Software
    • Other topics
  • PlayStation
    • Tutorials
    • Homebrew
    • Games
    • Software
    • Other Topics
  • Matchmaking
    • North America
    • Central & South America
    • Europe
    • Asia
    • Africa
    • Australia
    • Modded Lobbies
  • MarketPlace
    • Buy
    • Sell
  • Miscellaneous
    • Feedback
    • Other Topics
    • LiNK News

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. trey

    Rgh2 UPDATE 17544

    Date: August 25, 2019 I have a RGH2 Xbox 360 slim Dash launch V3.20 Simple 360 Nand Flasher 1.2 I got on my Xbox and ninja said that the Xbox has to have a update and to use Xebuild I followed a tutorial step by step and didn't miss a step and now I get on my Xbox if I go to the the Xbox dashboard it says that I'm on a different version but if I go to dash launch it says my kernel is 17544 witch is the latest dash so I thought but as I'm writing this I was in Aurora I go over to Xbox 360 Dashboard and click this so I can say wat version it was saying im on that is different from my kernel and I click it and it goes to a black screen and I am forced to have to restart my xbox to get out of the black screen so I did and it boots in to Aurora and I still cant to go to the default dash
  2. Hallo everyone , i need some help I clean formated xbox SSD Drive , installed lattest DashLaunch & FSD3 + Link (not with installer) i extracted the data to HDD1 with XEXMenu 1.1. Everything works fine 2 days - i played Assassins Creed 3 than i shut down my xbox , and when i started it today NO GAMES FOUND, what kind of issue/bug/error is this, i mena i hate it every 2nd day to fresh download covers. for 323 games + XBLA 84 please give me some advices, how to keep that error fixed Thanx
×
×
  • Create New...