Jump to content
RealModScene
JQE

Site Maintenance

Recommended Posts

I will be moving the site to a new server sometime in the next few days. I am thinking likely tomorrow.

 

When i do that i will have to shut down the server long enough to do a backup and migration. It shouldn't take long, however i wanted people to know it will go offline for a bit when i do it.

 

The IP should stay the same, so the migration should be seamless other than the aforementioned downtime.

 

Share this post


Link to post
Share on other sites

Maintenance is complete. The forums are now on the new server. Hopefully its more stable.

 

Share this post


Link to post
Share on other sites

Im not getting a single error tbis time around.. seems to be pretty stable 

Share this post


Link to post
Share on other sites
5 hours ago, saywaking said:

Ok, i found out that the Certificate is not working with https://www.realmodscene.com/

when it's ../index.php ... and has Sub Structure, it's working. I always have to add the "root" Site as Exception, so the forwarding works.

That makes no sense, the Certificate is for the "www.realmodscene.com" domain... perhaps you tried it with just "realmodscene.com"? not sure if that's covered by the setup... should be tho...

Share this post


Link to post
Share on other sites
15 hours ago, saywaking said:

No,

try to navigate with Firefox and in private/Inkognito mode to https://www.realmodscene.com

Why you browsing the site in that way?? Makes no sense to me.. this isnt an "adult" site.. hahaha.. nothing to hide..

Share this post


Link to post
Share on other sites
29 minutes ago, felida said:

Why you browsing the site in that way?? Makes no sense to me.. this isnt an "adult" site.. hahaha.. nothing to hide..

Some people are paranoid, think because they have a modded xbox, that they must be hackers, or at least that is how they think the rest of the world sees it. lol. The way I see it, it is no different than having an emulator, or a an sd adapter cartridge for a retro system, or a game genie. lol.

Share this post


Link to post
Share on other sites
10 hours ago, saywaking said:

me too, at least no SSL error anymore.

There werent SSL errors, as there was no SSL to begin with, that was added with this site update. The errors were more about the server not being able to handle the amount of connections at any given time.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×