Jump to content
RealModScene

Recommended Posts

9 hours ago, neocyke said:

Well, to be honest, I use the start-restart trick out of sheer laziness. I wanted to figure out what went wrong but in the end, if the game runs, meh, fine by me.

dunno whether it's plugin related or not really. never had the freeze problem when I was on 17489, aurora 0.5b and 0.7b. everything just ran as felida said it would. this problem is something new that came up after wiping my rgh clean for a 1tb hd upgrade then upping to 17526 + dl 3.18 + aurora 0.7br2. in between, something broke and the start-restart thing was the only thing i ever really tried.

i don't run the habit of unloading nova since it still need Link for some other games. start-restart "feels" easier to do than menus for some reason. lol.

you're not the first one to report this problem.. and people were having it WAY back when.. lol.. so it more than likely isnt the newest dash.. 

Share this post


Link to post
Share on other sites
1 hour ago, felida said:

you're not the first one to report this problem.. and people were having it WAY back when.. lol.. so it more than likely isnt the newest dash.. 

yeah, i know. it's just coincidental it came up after the wipe, something just broke somewhere. i used aurora trainers on 2 dash versions before with no probs. pretty sure it has something to do with nova since i've always had anything to do with going online disabled. just recently started to mess with Link and stealth to get both my rgh and one to coop play.

oh, and it's not a problem for me and definitely not reporting it - per se - just though i'd mention the workaround to help our buddy that did a couple of posts before. 

Share this post


Link to post
Share on other sites
On 10/27/2018 at 7:45 PM, neocyke said:

yeah, i know. it's just coincidental it came up after the wipe, something just broke somewhere. i used aurora trainers on 2 dash versions before with no probs. pretty sure it has something to do with nova since i've always had anything to do with going online disabled. just recently started to mess with Link and stealth to get both my rgh and one to coop play.

oh, and it's not a problem for me and definitely not reporting it - per se - just though i'd mention the workaround to help our buddy that did a couple of posts before. 

Chances are it is the stealth plugin being loaded by dashlaunch that is causing the problems. That being said, we do not support stealth here, and because you are using it, this thread is now closed, and you will get no more support with this issue.

 

 

Edit: lol, I locked my own thread. Oops.....

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...