Jump to content
RealModScene
Mattie

Aurora / NOVA 0.7b.1 hotfix!

Recommended Posts

Since it's a minor release, do we need to rebuilt Aurora 0.7 skins for 0.7.1 or they're still compatible?

 

edit: a friend confirmed to me that they are still compatible. No changes necessary.

Share this post


Link to post
Share on other sites

This is not a support thread. For the future, all support questions about Aurora 0.7b1 please only here.

Thx.

 

Share this post


Link to post
Share on other sites
2 hours ago, mrknorton said:

Since it's a minor release, do we need to rebuilt Aurora 0.7 skins for 0.7.1 or they're still compatible?

i dont think so its just an update for bugs the core program is still the same 

Share this post


Link to post
Share on other sites

They should still be compatible, but because of the skin metadata, they might not work with this revision. You might need to change that file in the skin, but the rest should still be the same.... Unless that russian translation bug was skin related, but I am not sure what the issue was there.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×