Jump to content
RealModScene
Chrishockey55

XEBUILD 1.19, XEBUILD GUI Info AND DASHLAUNCH 3.19 RELEASED WITH 17526 SUPPORT

Recommended Posts

 yet again another pointless update .... 17511 The latest builds of XeBuild by Team xeBuild,  and DashLaunch by c0z have been released with support for the latest update by Microsoft.
  
Check out the dl links bellow to get these great releases.

Seek here for dashlaunch

 

Seek here for xebuild

 

 

Please Note In Regards to xebuid GUI option seek my post located here

 

 

Share this post


Link to post
Share on other sites
18 minutes ago, bad05ford said:

Not seeing link's to download new dashlaunch. 

https://www.realmodscene.com/applications/core/interface/file/attachment.php?id=4351

Share this post


Link to post
Share on other sites
On 5/27/2018 at 5:39 PM, bad05ford said:

Shows 404 not found. 

 

 

There is 2 links above to 2 separate threads . also one post is located in home brew and the other located in dashlaunch!

Share this post


Link to post
Share on other sites

You might be able to glitch it into booting freeboot, but that mightbe iffy. you should be able to patch the image to work with a devkit, but I dont have those patches, or the time to try and figure that out. If I was interested in this, I would ask 15432, who managed to get freeboot to boot on the winchester using a devkit cpu. He/She might be able to point you in the right direction.

Share this post


Link to post
Share on other sites

sadly though RGH-2 doesnt work nor R-jtag cuz of this crazy fuse line 1, I simply want to check the stability of this devkit, I dont want to run games on it. I wanted to stress it and make sure no hardware failure in it. 

Share this post


Link to post
Share on other sites
10 hours ago, loady said:

dash update 17544 out, another pointless update ?..is this forum still alive ?..except you @felida

Ryu made a post about it.. With new xebuild.. But I think so lol

Share this post


Link to post
Share on other sites

@felida can you give me a link to that pls and i once tried to update my xbox 360 with xebuild to dash 17544 but it got brick..had to took it back to the person who rgh my xbox and he said that the official one is not out yet thats the reason you got your xbox bricked ,but i find many tuts on web updating to latest dash and i wanna update my xbox too for xbl ,i want your advice that should i try to update it again ? but i dont want to brick my xbox again pls help :)

Share this post


Link to post
Share on other sites
On 10/3/2019 at 5:21 PM, hassankhan said:

@felida can you give me a link to that pls and i once tried to update my xbox 360 with xebuild to dash 17544 but it got brick..had to took it back to the person who rgh my xbox and he said that the official one is not out yet thats the reason you got your xbox bricked ,but i find many tuts on web updating to latest dash and i wanna update my xbox too for xbl ,i want your advice that should i try to update it again ? but i dont want to brick my xbox again pls help :)

No.. As we do not support going on live on this site.. Deal with your own server for help

Share this post


Link to post
Share on other sites

Hey guys, I'm on 17511 and after doing this update it still shows I'm on 17511??

I've tried this twice using swiggy's gui, I don't get it.  Any ideas?  (hope this forum is still alive lol)

Edit:

n/m, I figured it out.  I was suppose to copy the new nandflash into the same directory as simple-nand dump replacing the old one that was there.  lol

I ended up updating to dash 17559, seems to work great.  I got the files from here (sorry if I'm not supposed to post links from other sites) 

https://www.maxconsole.com/threads/xbox-360-systemupdate-17526-xebuild-1-19-dashlaunch-v3-19.47033/

Hope this helps anyone else who runs into this.  Cheers!

Share this post


Link to post
Share on other sites

Hrrmmm...  so the reason why I updated my dash was so I could play nba2k18 but it appears it's still not running.  lol

Anyone else run into this problem?  the game just crashes everytime I launch it.  

In the meantime, I'll try running it off another drive...  

Any help would be much appreciated!
 

Edit:  okay, so I installed on my Corona RGH and run off a new drive entirely.... started with a clean drive, reformatted (entering serial #) and configured it, installed a fresh copy of latest Aurora and still got the same problem (also happening on my Jasper RGH for these two games).  This appears to be happening with nba2k11 and nba2k18.....  Also, Crimson Aliance XBLA that was once working now stopped working.  However, Crimson Aliance XBLA works on my Jasper RGH.  I don't get it!  

Any help would be much appreciated (if this forum is still even alive lol)  😅

 

 

Share this post


Link to post
Share on other sites
On 12/24/2019 at 5:30 AM, Relentless said:

Hrrmmm...  so the reason why I updated my dash was so I could play nba2k18 but it appears it's still not running.  lol

Anyone else run into this problem?  the game just crashes everytime I launch it.  

 

Edit:  okay, so I installed on my Corona RGH and run off a new drive entirely.... started with a clean drive, reformatted (entering serial #) and configured it, installed a fresh copy of latest Aurora and still got the same problem (also happening on my Jasper RGH for these two games).  This appears to be happening with nba2k11 and nba2k18.....  Also, Crimson Aliance XBLA that was once working now stopped working.  However, Crimson Aliance XBLA works on my Jasper RGH.  I don't get it!  

Any help would be much appreciated (if this forum is still even alive lol)  😅

 

 

From my experiences, XBLA titles are best to put of the primary drive in the Content folder.

 

Some fakelive and autofake (for 2)  might all you need. I'll hop on mine when I'm done doing this archive FTP transfer on this OG Xbox. (I'm in the E's.....)

 

Share this post


Link to post
Share on other sites
On 12/24/2019 at 8:30 AM, Relentless said:

Hrrmmm...  so the reason why I updated my dash was so I could play nba2k18 but it appears it's still not running.  lol

Anyone else run into this problem?  the game just crashes everytime I launch it.  

In the meantime, I'll try running it off another drive...  

Any help would be much appreciated!
 

Edit:  okay, so I installed on my Corona RGH and run off a new drive entirely.... started with a clean drive, reformatted (entering serial #) and configured it, installed a fresh copy of latest Aurora and still got the same problem (also happening on my Jasper RGH for these two games).  This appears to be happening with nba2k11 and nba2k18.....  Also, Crimson Aliance XBLA that was once working now stopped working.  However, Crimson Aliance XBLA works on my Jasper RGH.  I don't get it!  

Any help would be much appreciated (if this forum is still even alive lol)  😅

 

 

Sorry mate.. it may be the files are corrupt or missing.. I'd try to check those.. also if using extracted switch to GoD.. 

As for the xbla game.. same thing.. the game could be getting corrupted??

Share this post


Link to post
Share on other sites

Hey felida!  Thanks for your response!

I'll try the GOD method but as for the XBLA, I copied the working version off my Jasper to the Corona and still same error.  WEIRD!  will report back if I get around to trying the GOD method....  Thanks again

Share this post


Link to post
Share on other sites
On 12/29/2019 at 9:36 AM, Relentless said:

Hey felida!  Thanks for your response!

I'll try the GOD method but as for the XBLA, I copied the working version off my Jasper to the Corona and still same error.  WEIRD!  will report back if I get around to trying the GOD method....  Thanks again

How did u transfer it?? Ftp or

Share this post


Link to post
Share on other sites
On 12/30/2019 at 11:33 AM, felida said:

How did u transfer it?? Ftp or

Hey Felida, 

Thanks for the reminder!  I did the GOD version, extracted it and transfered via ftp successfully with no errors and still to fatal crash error.  I don't get it!

I'm running the latest dash v17559 and Aurora 0.7b.1.  

Share this post


Link to post
Share on other sites
1 hour ago, Relentless said:

Hey Felida, 

Thanks for the reminder!  I did the GOD version, extracted it and transfered via ftp successfully with no errors and still to fatal crash error.  I don't get it!

I'm running the latest dash v17559 and Aurora 0.7b.1.  

Try transferring via USB..

You might be transferring the wrong way.. there is a ftp protocol that will mess up, just can't think of the name lol

  • Thanks 1

Share this post


Link to post
Share on other sites
13 minutes ago, Relentless said:

lol, okay, will try that and report back - thanks again! 👍

Yeah it's the binary or something.. sorry I can't figure out the name haha.. 

  • Thanks 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...