Jump to content
RealModScene

Search the Community

Showing results for tags 'duty'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Site News
    • Scene News
  • Phoenix
    • Aurora releases
    • Aurora support
    • Aurora Localization
    • Skins, Coverflow Layouts, Scripts and Trainers
    • Skin development and LUA scripting
    • Unity Support
    • Requests and Suggestions
  • FreeStyle Dashboard / F3
    • News
    • FreeStyle Dashboard Releases
    • Support
    • Skins
    • Skin Dev
  • Xbox
    • Tutorials
    • Homebrew
    • LibXenon
    • Games
    • Software
    • Other topics
  • PlayStation
    • Tutorials
    • Homebrew
    • Games
    • Software
    • Other Topics
  • Matchmaking
    • North America
    • Central & South America
    • Europe
    • Asia
    • Africa
    • Australia
    • Modded Lobbies
  • MarketPlace
    • Buy
    • Sell
  • Miscellaneous
    • Feedback
    • Other Topics
    • LiNK News

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 4 results

  1. Hello guys!I have a problem. I want to play COD Ghosts, everything works well until I run the game and wanted to press SYSTEM LINK. I can't press it, SYSTEM LINK button is in light grey colour, so I don't know where is the problem. I'm running F3 via XeXmenu, games are on my external hard drive. LiNK test works well, everything passed, also ports, I am logged in jqe360.com on website (remember me is checked) and in F3 also, but still not working, even title updates are downloaded so I am really pissed of at the moment. Please help me fix this.Greets!
  2. Hello everyone, I'm pretty new with RGH but like what anyone else should do, i looked up Google and many other websites about my problem but i only found 1 "solution" i hope anyone can help me out on this I own a RGH Xbox360, connected to LiNK, all my settings are good, i opened, my ports i succeeded with all the tests on FS3 but when i try to join a lobby/game on Call of Duty Ghost via System Link it gives me the message "Awaiting connecting 1,2,3,4,5" then im kicked out of the joining process reading "Unable to connect to host" on my screen, i changed my DNS to Google's (8.8.8.8 - 8.8.4.4 ) the only thing i found out by searching on our world wide web is about the 30ms ping patch, do i need this to join the lobby/games on CoD Ghost? if so; could anyone be so kind to send me an URL to that file and if anyone else would be so kind to make a little tutorial about this topic, i think a lot of people are having problems with this "problem" like i said: im pretty new with this, i got common sense tho lol :-) but i pretty much dont understand what im doing wrong..ok enough about that :-D I hope someone will help me out ! RoyalFlush.
  3. Hi guys, Go to XeXMenu Open DL30(DashLaunch 3.04) Open default.xex OK Go to Network and enabled PINGPATCH and DEVLINK Click RB. Over the HDD and click X (save launch.ini) Go again XeXMenu and open FreeStyle/default.xex Settings / General Settings / JQE360.com / Login ( ) Settings / Plugin Settings / F3 Plugin - TEST(your ports and username) Go to Games / onto COD:BO2 press Y (Options) - Manage Title Updates - Select TU 3 Press Play Game Press Guide button / System Link / Enter random Room SYSTEM LINK / JOIN GAME / Refresh and Join Success, have fun.
×
×
  • Create New...