Jump to content
Sign in to follow this  

DashLaunch 3.18 freezes when choosing "update"

Recommended Posts

Hi all,

The DashLaunch issue is part of a bigger story, but let's take it one at a time...

I have a slim 360 with RGH. The DashLaunch version is 3.12.

When I run the newest DashLaunch (3.18) from  a USB drive it detects the older version and suggest an update, but if I press the update button everything freezes.

I don't know if it's related, but a while back I had a crash of the internal storage space, and it appears on the console as unformatted storage device (any attempt to format it simply fails). I had to re-create the player profiles and use part of the USB HDD as XBOX storage to keep save files, but it holds and the console is usable.

Any ideas what's causing the DashLaunch to freeze? Any other way to update the version?

  • Like 1

Share this post

Link to post
Share on other sites

If your console is not a trinity, then the internal storage space is part of your actual nand. So the chip could be bad, so while you can read from it, you might not be able to write to it. I would convert the console to a 16mb nand. and try again. that is a lot of work though, and there is no point in updating dashlaunch if you dont update the nand. there are no new features in the newer builds, other than making it work with the latest kernels.

Share this post

Link to post
Share on other sites

Thanks for your answer.

As I mentioned, this is part of a bigger issue...

I got Lego Dimensions and wanted to use it with my console but it won't recognize the Toy Pad. I saw some discussions where people solved this by upgrading the kernel.

When I tried upgrading the kernel remotely using the updserver feature of DashLaunch, it got to the point of flashing the console and that happened:

------ flashing console ------
sending flash data to console...
file sent OK, awaiting result...timeout waiting for data, 0

So I thought maybe a DashLaunch upgrade will solve this, but now I see it might be a HW problem. Is there a test I can do to verify it's a bad NAND problem?

BTW My console has a corona board and kernel v. 2.0.16747

Share this post

Link to post
Share on other sites

Do a manual update instead, using the method described here:


Make sure you read all the instructions... not sure if you have a 16MB or 4GB corona, 4GB Corona's are a little bit special with this method, but they're described there aswell...

Share this post

Link to post
Share on other sites

That's weird...

I followed the guide to the letter including all changes required for 4G corona, flashed the nand, no errors, but after reboot the kernel version did not change like nothing happend.

What could be the problem?

Simple 360 NAND Flasher by Swizzy v1.2

Detecting NAND Type...
 * Detected MMC NAND device!
 * Entering MMC/Corona v2 [4GB] Mode...

Press A if you want to flash your nand with Rawflash4G v1
Press B if you want to safeflash your nand with Rawflash4G v1 (Dump + Write)
Press X if you want to dump your nand with Rawdump4G v1
If you press anything else the application will close...
Press Start to flash your nand or press anything else to exit!

The console will power off when it's done!

Checking game:\updflash.bin for spare data... No spare data detected!
 * rawflash4g v1 started (by Swizzy)
Getting NAND Size...
 * Size: 3000000 (48.00 MB)
 * Reading in Image to Memory...
 * Writing image to Flash...
Successfully wrote 0x3000000 bytes from game:\updflash.bin to Flash!
Completed after 70.00 seconds
Shutting down in 5....4....3....2....1....BYE!


Share this post

Link to post
Share on other sites

It seems so that your MMC is write protected. Simple Nand Flasher cant detected, if your MMC its write protected, ( probably your mmc cant be resettet, respectively cannot undo the write protection).


The only way to fix the problem is, to solder (to fix) the write protection and re-flash the Image again. The reason for the write protect could also be, that parts of the mmc are damaged/corrupted. Is the RGH your work on your slim, or had it made someone else ?


Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Create New...