Jump to content
RealModScene

Search the Community

Showing results for tags 'lag'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Site News
    • Scene News
  • Phoenix
    • Aurora releases
    • Aurora support
    • Aurora Localization
    • Skins, Coverflow Layouts, Scripts and Trainers
    • Skin development and LUA scripting
    • Unity Support
    • Requests and Suggestions
  • FreeStyle Dashboard / F3
    • News
    • FreeStyle Dashboard Releases
    • Support
    • Skins
    • Skin Dev
  • Xbox
    • Tutorials
    • Homebrew
    • LibXenon
    • Games
    • Software
    • Other topics
  • PlayStation
    • Tutorials
    • Homebrew
    • Games
    • Software
    • Other Topics
  • Matchmaking
    • North America
    • Central & South America
    • Europe
    • Asia
    • Africa
    • Australia
    • Modded Lobbies
  • MarketPlace
    • Buy
    • Sell
  • Miscellaneous
    • Feedback
    • Other Topics
    • LiNK News

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 3 results

  1. I make Aurora.XEX as the default via Dashlaunch, but when I turn my console off and on, I see the text "fatal crash" please help how do I make the aurora main menu
  2. I have PCSX 360 V2.1.1a on my jtag xbox360 and it runs perfectly okay but if there's another way on how to improve fps to make a rom games much smoother? mine a little bit laggy and slow. if anyone knows please let men know how?. After all, it was incredibly runs perfect. Moved from Phoenix Skins, Coverflow Layouts, Scripts and Trainers Aurora Skins ! Dr.Gonzo.
  3. hi guys, i play bo2 in aurora with system link but i have the problem with lag, when i join in game i dont have lag and the game is very fluid, so everything is right, when i create a game, my personal game the my friend lag in my room, i think the problem it's me because all player join me he lag and he leave the game. what is the problem? i have netgear netgear dgn2200, the port is open, all pass in the verification,indeed i play fluid in friend's room. the play say me nat restricted but i think that says it all not? PLEASE HELP ME!
×
×
  • Create New...