Chrishockey55

XEBUILD 1.18, XEBUILD GUI 3 Info AND DASHLAUNCH 3.18.1 [Fixed] RELEASED WITH 17511 SUPPORT

11 posts in this topic

 yet again another pointless update .... 17511 The latest builds of XeBuild by Team xeBuild,  and DashLaunch by c0z have been released with support for the latest update by Microsoft.
  
Check out the dl links bellow to get these great releases.

 

Seek here for dashlaunch

http://www.realmodscene.com/index.php?/topic/7532-dashlaunch-3181-fixed-17511-kernel-support-added/

 

seek here for xebuild and an explanation on xebuild gui 

 

 
 

Share this post


Link to post
Share on other sites

it is if you updated the kernel, as this is a critical bug fix.

what

Sent from my SM-G7102 using Tapatalk

Share this post


Link to post
Share on other sites

The new dashlaunch had a critical bug. as for the kernel, it was mainly a live update, so it isnt needed, unless you have a dual nand console, and a single HDD, as the avatar update has to match the nand.

1 person likes this

Share this post


Link to post
Share on other sites

Dashlaunch Crashed when clicking on install

------------------------------------------------------------------------
TIME: 01:06:04 GMT
------------------------------------------------------------------------
Unhandled Exception:
The thread tried to read from or write to a virtual address for which
it does not have access.
------------------------------------------------------------------------
Faulting Module Info:
	FullName       : launch.xex
	BaseName       : launch.xex
	PEName         : launch.dll

Share this post


Link to post
Share on other sites

Wierd, I have used it, and never had that issue. Just include the latest version in your nand image, and reflash if it keeps doing that to you.

1 person likes this

Share this post


Link to post
Share on other sites

I mostly do a manual update, maybe thats the most people do, and the update functionality doesnt work properly anymore.

Btw i had this issue in the last 2 versions also, but ignored it because a reboot after the freeze showed that dashlaunch was indeed installed. I wonder if this is only my problem, if so maybe this is connected to my network problem.

Share this post


Link to post
Share on other sites

I have no issues with automatic update, unless i try to run it within j-runner. then the problem appeared to be with the avatar update, and not the nand update.

Share this post


Link to post
Share on other sites

Hey guys,

     Would just like to Thank Swizzy and Team for their tireless efforts in continuing updating

this platform. I have been int his for a long time and have built many Rgh's and as i have

all you guys have been then to keep on updating the software.. I am a hardware guy and i appreciate

all of you thank you so much for what you guys Do as well as the Realmodscene You guys are

greatly appreciated

 

                                  Mondoman22

                                         AKA Tony Mondello

3 people like this

Share this post


Link to post
Share on other sites

sorry to bother but is this the latest release, havent turned box on for a while and now i have a update that is needed, yes i am one of those that have dual nand and one hdd.side note i have tried to set up external as rgh/jtag and internal hdd stock but cant seem to find a good tutorial or advice on the subject. any suggestions?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now