Jump to content
RealModScene
RedaMostaganem

BAD STRING error everytime at start Aurora

Recommended Posts

Hello,

I have -=BAD STRING=- error everytime I turn on my Xbox on Aurora 0.7b so I remove Aurora and put a new one everytime and that makes me sick 😕

Is there any solution please?

IMG20181223211242.jpg

Share this post


Link to post
Share on other sites
2 hours ago, salah.rgh2 said:

Maybe problems in translation Try using default translation (ENGLISH) 

I already use English 😕

Share this post


Link to post
Share on other sites
12 hours ago, RedaMostaganem said:

I already use English 😕

Can you post the log from aurora ?
 

Share this post


Link to post
Share on other sites
21 hours ago, salah.rgh2 said:

Can you post the log from aurora ?
 

I'll look for it when I'll be at home

Thank you Salah

It's in the log folder right?

Share this post


Link to post
Share on other sites
4 hours ago, RedaMostaganem said:

I'll look for it when I'll be at home

Thank you Salah

It's in the log folder right?

Find it in this path.hdd1/aurora/data/logs

Share this post


Link to post
Share on other sites
On Tuesday, January 15, 2019 at 10:15 AM, RedaMostaganem said:

I found 6 files

What file do you need?

IMG20190115161244.jpg

I have a question,

Are you using an external hdd while experiencing the error?? To include flash drives??

Share this post


Link to post
Share on other sites
2 hours ago, felida said:

I have a question,

Are you using an external hdd while experiencing the error?? To include flash drives??

Yes I use my external HDD all time plugged in

Share this post


Link to post
Share on other sites
7 hours ago, RedaMostaganem said:

Yes I use my external HDD all time plugged in

Ok, let's try this:

In your other thread, you say you have your locale settings to French, aurora in eng but Xbox in French.

Set your Xbox locale to English instead of French, and see if the error continues.

Some say it's due to the external name. But yeah. It's definitely down to the external hdd. Why it's doing this I don't know.

Also, have you checked the health of the external hdd? As you saying files go missing, that is typical of a hdd failing.

  • Thanks 1

Share this post


Link to post
Share on other sites

Yesterday, i have formatted the internal hdd, changed the console's language to English as you told me and put a fresh Aurora version (in English too)

I turned on the console today and "BINGO" no error !

I will test it in the next few days and see if the error comes back again or not.

Thanks for the help felida :)

I will keep you informed 

Share this post


Link to post
Share on other sites
24 minutes ago, RedaMostaganem said:

Yesterday, i have formatted the internal hdd, changed the console's language to English as you told me and put a fresh Aurora version (in English too)

I turned on the console today and "BINGO" no error !

I will test it in the next few days and see if the error comes back again or not.

Thanks for the help felida :)

I will keep you informed 

ok, so i think it is down to the external hdd and the name in a different language.

MOST times the error comes up if the console is set to another language, is what i am seeing from the reports.

 

  • Like 1

Share this post


Link to post
Share on other sites

The bad string error came back again 😔 

Well I think the problem is with the TU 18 of COD BO2 it disappears from the folder 000B0000 and when I copy it again from the external HDD and launch the game a message comes from the game saying that my content is from an incorrect region and when I go check the folder 000B0000 it's just empty and I loose all my weapons configuration in bo2 😢

I tried that 4 or 5 times but same problem. I think my console is kind of bizzare!

Any other suggestion? What should I try again?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...