Jump to content
RealModScene

Recommended Posts

 

Hi!

I'm having a problem with the SkinDownloader script.

When I changed my X360 to Aurora, the SkinDownloader worked perfectly!

For a few days, however, it has been breaking off with "Script Error", "Error Downloading Update Information".

My X360 is connected via ethernet, all works fine! Tested with Iso2God and FileZilla!

I erased the Script and ReUp it, no change, same Error!

Please help!

Share this post


Link to post
Share on other sites
Posted (edited)

sorry to resurrect this

but has anyone got the skindownloaderv2.zip to share ?

the website is long dead and only available on https://web.archive.org/web/20190716204316/http://aurorascripts.lmhsoluciones.com/

 

16/05/2024 - I messaged Dan on FB - he advised he lost all of the files and php code, the website and all assets were likely deleted too.

the script is available on github in the utility scripts - but would need the php code and whatever else was being used for this script to work

I'm going to continue researching this and attempt to create something myself

 

Edited by TenchuZ
update

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...