Jump to content
RealModScene

TenuosLobster9

Members
  • Content Count

    20
  • Joined

  • Last visited

Community Reputation

12 Good

About TenuosLobster9

  • Rank
    RMS Freshman
  • Birthday 01/21/1990

Profile Information

  • Gender
    Male

Recent Profile Visitors

1601 profile views
  1. bump. Hey, I've installed everything that you've said and it works, i can access my netlifx account but the video player seem to be not updated (although i put the update pack in the place just like in the first post). Did anybody else has faced such kind of problem? If so i'd like to know how to fix it
  2. Thanks, its really can help me.. Hope the translator who made it for the 0.4b will update his work)) If he will not update i will download and use it with english
  3. I will download the version when there will be Russian language, or its not gonna happen?:/// I rly liked 0.4b and i hope that the new 0.5b will be a lot better. P.s. No. Im know pretty good english but in RUS its more comfortable for me. Hooah for the awesome work guys from RMS:))
  4. I've installed the new COD but there is some problem. When i'm launching disk 1 it requires me to install files to the xbox hdd so I'm going to disk 2(where the files are), but when im getting there he says that i cant install the files because i didn't chose the target drive before.. Someone who knows whats the deal?
  5. Sounds pretty good. I didnt get so well the filters setings but i think its going be nice and i just wanna to try it out Waiting for the update(also wanna try to update via the Update button in the aurora sys setings)
  6. but its a problem with the TU installing and its not related to the trainer. Its more the aurora dash bug or something like that
  7. прикол в том что вÑе что Ñ Ñделал Ñ Ñ‚Ñ€ÐµÐ¹Ð½ÐµÑ€ÐµÐ¼ в англ верÑии прекраÑно ÑохранилоÑÑŒ и юзаетÑÑ Ð½Ð° нашей тоже (Ñейв же один и тот же) проÑто Ð±Ð¾ÐºÑ Ð½Ðµ видит патчи Ð´Ð»Ñ Ñ€ÑƒÑ Ð²ÐµÑ€Ñии, Ñ…Ð¾Ñ‚Ñ Ð¿Ð°Ð¿ÐºÐ¸ Ð½Ð°Ð·Ð½Ð°Ñ‡ÐµÐ½Ð¸Ñ Ð´Ð»Ñ Ð¿Ð°Ñ‚Ñ‡Ð° одинаковые
  8. So i decided to try install and use trainer for skyrim. I did everything that the installation TUT required(to put the trainer in the right place and to install the TU 10) but the problem is on my second version of skyrim (i have one version in english and the second is in Russian, both of them is legendary and the one difference between them only the language). The XBOX doesn't show me the TU&trainer file when I'm checking it via the Russian version 'Details'. Whats can be the problem? P.s. The english version is working good and it sees the trainer and the TU and it works with them perfectly.
  9. Ok, so i tried it without fsd and the only effect i saw was only in the overlay(when i press the XBOX Guide button) few things disappeared but its not a big deal. Thanks for the explaining The more I know people, the more i love dogs
  10. Yea, but which of them and is it that important or i can use my aurora without themThe more I know people, the more i love dogs
  11. HEY RMS. What does the FSD plugin in Aurora 0.4b? Im just want to try use trainers and for correct install&use the TUT for the trainers asks me to unload&disable on boot the FSD plugin The more I know people, the more i love dogs
  12. Ok, good to know. So if if doesnt matter with the FTP where it DOES matter?
×
×
  • Create New...