Jump to content
RealModScene

nictse

Members
  • Content Count

    4
  • Joined

  • Last visited

Community Reputation

0 Neutral

About nictse

  • Rank
    RMS Freshman
  1. do u have GUI version,command line 2 hard 2 use
  2. i updated 110M's avatar already.... my meaning is i enter dashlaunch 3.18.1,the dashlauch says "DASHLAUNCH need update"....
  3. when enter the dashlanch ,it says need to update. but it can use....
  4. when i used 17502+fsd,it can dl official cover and background perfect! after i update to 17511,i can dl official cover and background but can dl costom cover i try both DASHLAUNCH 3.18.1 and DASHLAUNCH 3.18,they dont dl. how 2 fix it?
×
×
  • Create New...