Jump to content
Sign in to follow this  

Aurora Unity login issues

Recommended Posts

I'm having trouble logging into my Unity account through Aurora. I have a new RGH running Aurora version 0.5b r1025.

  • I signed up for a new Unity account at www.xboxunity.com. I verified the account through the email I received. I then verified my Unity login by logging into it at the xboxunity website. (Everything is good to go here with my Unity account)
  • My xbox is connected online (I've tried this both wireless & wired). The network settings are just set to auto. I can see my xbox connection through my router & I can even ftp into my xbox. I've gone so far as to connecting my xbox directly to my modem. I'm still not able to connect to Unity.
  • When I go to connect to unity through aurora I put my login name (spelled exactly as was issued on the website). I click the "Get API" button and enter my password (again spelling was verified). Once I do that I get the following error: "API Key Error An error has occurred in obtaining API Key. Please try again later."

Its as if Unity is just simply not able to "phone home" so to speak. Is there some sort of option through dashlaunch that could be blocking my xbox from connecting to Unity's servers? Please please someone help, I'm pulling out my hair. 

Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Create New...