Jump to content
RealModScene
RedaMostaganem

Sort by "Recent activity" not saving

Recommended Posts

Hello,

When I try to sort games by "Recent Activity" it works, but when I play a games then come back to Aurora dash, it sorts games back again by "Title Name".

Seems like it doesn't save changes.

Im I the only one having this?

If not i guess an update will solve the issue.

Thanks in advance.

 

Share this post


Link to post
Share on other sites
2 hours ago, RedaMostaganem said:

Hello,

When I try to sort games by "Recent Activity" it works, but when I play a games then come back to Aurora dash, it sorts games back again by "Title Name".

Seems like it doesn't save changes.

Im I the only one having this?

If not i guess an update will solve the issue.

Thanks in advance.

 

did you set the filter to default??

as if not, that would be why it is reverting BACK to the default state.. lol

Share this post


Link to post
Share on other sites
1 hour ago, felida said:

did you set the filter to default??

What do you mean with setting filter to default?

I've just changed "Sort" from "Title name" to "Recent Activity". That's all i did.

It worked fine on the previous version of Aurora, the 0.6b.

Do I have to change some options before?

Share this post


Link to post
Share on other sites

It's ok. :)

I had to go to "Quick View" then "Show All" and modify "Sort" to "Recent Activity" from there to get it work.

Works fine now. Thank you felida :)

Share this post


Link to post
Share on other sites
5 minutes ago, RedaMostaganem said:

What do you mean with setting filter to default?

I've just changed "Sort" from "Title name" to "Recent Activity". That's all i did.

It worked fine on the previous version of Aurora, the 0.6b.

Do I have to change some options before?

The options in the "Filters & Sort" tab, are temporary settings..

"Quick View" tab, modify your default(or any other filter) sorting filter, then save.

 

so yeah you obviously HAD to do this before, as i just tested on 0.5b.

 

changing the sort under "Filters and Sort" is just a temporary switch, and the whole quickview filter is reloaded when you reboot, as i explained already.. you didnt save the change, so it is reverting back how it is supposed to

  • Thanks 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×