Jump to content
Sign in to follow this  

Need help updating to 3.18 (solved)

Recommended Posts

okay so back when i last updated my kernal i also updated dashlaunch, think i did it a day after though, anyways so dash launch has always said 3.07 even tho i had 3.16 installed. so i cant get link working anymore not sure why, been a long time since i played it. so i downloaded 3.18 ran updater and it looked like i was running 3.18.

back to cover flow, still says 3.07 on cover flow so i scan, still the same, so i open it and it says 3.07 still. so i deleted my whole dash launch folder and copied the 3.18 over. everything except link seems to be working, i changed name from updater to dashlaunch but it doesnt seem right. link still not connecting.


i dont think this is working with the way i deleted dash launch and copied new folder, cant get the updater to run anymore, just boot to 3.18 so it seems to be installed, i mean if i press home it takes me back to aurora so dash launch is functional right.

what am i forgetting/missing/messing up?


(update) okay nevermind everything working right again just a little slow. advice on updating for next time would be nice though. maybe my folder name was causing problems or something?

Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Create New...