Jump to content
RealModScene
gr0bda

Indie games step by step for Aurora 0.6b

Recommended Posts

5 hours ago, cd1076 said:

Ok, i didn't want spread wrong informations.

I only tested "Akane the Kunoichi" which does not need fakelive.

Yeah there is another one too.. cant think of the name off hand lol.. was just helping mate

Share this post


Link to post
Share on other sites
On 2/12/2018 at 3:18 AM, Colin Baker said:

can you show me how to get these working in aurora 06b my current setup is this 

hdd/content/0000000000000000/584E07D2/000B0000/tu32000100_00000000
hdd/content/0000000000000000/584E07D2/00000002/gameID

dashlaunch setup 
; when set to TRUE various functions will be spoofed to make firmware think it's connected to LIVE
; this does not compensate for the fact that it cannot contact LIVE servers
; setting this to TRUE forces liveblock to TRUE
; if not set this value will be FALSE
fakelive = false (ive also tried this on true)

i get a little loading pop up but just pings back to the aurora dash 

 

 

 

Sorry to Necro but i have been having this issue for quite some time, but i managed to fix it! It was the same as the OP issue with the avatar update, even though i am already on 17511, i installed this update to usb and let it install, and it fixed my issue straight away.

 

Hope this helps:

 

https://www.4shared.com/rar/5Yvm9_58da/17511_Atualizao.html

Share this post


Link to post
Share on other sites
On 6/26/2018 at 11:39 PM, Murt said:

Sorry to Necro but i have been having this issue for quite some time, but i managed to fix it! It was the same as the OP issue with the avatar update, even though i am already on 17511, i installed this update to usb and let it install, and it fixed my issue straight away.

 

Hope this helps:

 

https://www.4shared.com/rar/5Yvm9_58da/17511_Atualizao.html

 

the OP already figured that out mate.. but thanks for the effort.

Share this post


Link to post
Share on other sites
On 2/12/2018 at 4:18 AM, Colin Baker said:

can you show me how to get these working in aurora 06b my current setup is this 

hdd/content/0000000000000000/584E07D2/000B0000/tu32000100_00000000
hdd/content/0000000000000000/584E07D2/00000002/gameID

dashlaunch setup 
; when set to TRUE various functions will be spoofed to make firmware think it's connected to LIVE
; this does not compensate for the fact that it cannot contact LIVE servers
; setting this to TRUE forces liveblock to TRUE
; if not set this value will be FALSE
fakelive = false (ive also tried this on true)

i get a little loading pop up but just pings back to the aurora dash 

My Great Capture Screenshot 2018-02-12 03-15-00.png

My_Great_Capture_Screenshot_2018-02-12_03-18-03.png

My Great Capture Screenshot 2018-02-12 03-18-23.png

 

Share this post


Link to post
Share on other sites

I had the same problem but after installing the update to the next path

hdd/content/0000000000000000/584E07D2/000B0000/tu32000100_00000000

everything is working fine! Thank you very much!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...