Jump to content
Sign in to follow this  

Cant load more than one plugin?

Recommended Posts

i cant load gta v mod menus with freestyle plugin.

I tried 10 different mod menus and they worked but disabled my freestyle plugin, and I couldn't play the game because few seconds after I started the game, it stopped and there was a message says "please enter disk 2", even that played on disk 2.

I could load the mods before and everything worked fine but one day freestyle plugin stopped working, I disabled the mod menu plugin and freestyle plugin started work again.

that what happens every time, please help!

I'm using:

dashluanch 3.15

aurora 0.5

freestyle 775

gta v tu 26

Share this post

Link to post
Share on other sites

It's really hard to make multiple ones work together, they quite often causes issues for eachother...

the FSD Plugin shouldn't be loaded if you want to mod the game, modding the game is something you should do locally... not online ;)

For support with actual modmenus/trainers you'll have to ask wherever you got it from...

Generally speaking tho, you only want to have 1 modmenu/trainer/mod at any one time, multiple different ones will likely cause issues for the other one

Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Create New...