Jump to content
Sign in to follow this  

F3 Crashes upon connection to xlink kai

Recommended Posts

Not sure what is happening. I have tried resetting settings, deleting database, reinstalling F3. As soon as I click connect and the 360 popup says its connected system freezes and crashes.


16:47:56.437|KaiClient|F9000000|New Observer Created [0x8304E744]
16:47:56.437|CKaiClient|F9000000|KAICLIENT:  Discovering Kai engine via UDP Broadcast.
16:47:56.437|SkinManager|F9000000|SceneObjectMap- Scene Name:  KaiSignIn,  HXUIOBJ:  00011185
16:47:56.438|UDPClient|F9000050|Sending Message KAI_CLIENT_DISCOVER;
16:47:56.443|KaiClient|F9000050|KAICLIENT: Attach to Kai engine host at
16:47:56.443|UDPClient|F9000050|Sending Message KAI_CLIENT_ATTACH;
16:47:56.449|CKaiClient|F9000050|KAICLIENT:  Engine is in use by another client, issuing 'Takeover' command.
16:47:56.449|CScnXlinkSignIn|F9000050|Xlink Engine in use, attmepting to takeover...
16:47:56.450|UDPClient|F9000050|Sending Message KAI_CLIENT_TAKEOVER;
16:47:56.454|CKaiClient|F9000050|KAICLIENT:  Engine has attached to FSD Xlink client.
16:47:56.454|KaiManager|F9000050|Received On Engine Attached
16:47:56.454|CScnXlinkSignIn|F9000050|Attached successfully to the xlink engine...
16:48:01.387|CScnXlinkSignIn|F9000000|Connect Button pressed...
16:48:01.388|UDPClient|F9000050|Sending Message KAI_CLIENT_GETSTATE;
16:48:01.392|CKaiClient|F9000050|KAICLIENT:  Client is authenticated and logged in.
16:48:03.392|CScnXlinkSignIn|F9000050|Xlink Engine Logged in and accepting messages...
16:48:03.392|NoticeManager|F9000050|String:  Signed Into Xlink Kai
16:48:03.402|ScnXlinkSignIn|F9000050|Time To Enter Arena Mode
16:48:03.654|ScnXlinkSignIn|F9000050|Messages Sent for Enter Arena Mode


Exception Error has occured:
The thread tried to read from or write to a virtual address for which it does not have the appropriate access.
Address: 0x82b12c6c
Code : 0xc0000005
Flags : 0x00000000
Parameter Count: 2
Parameter 00: 0x00000000
Parameter 01: 0x005d5369
Context Flags : 0x00000017
Control Registers:
MSR: 0000b030 IAR: 82b12c6c
LR : 82b12c64 CTR: ffffffff80088360
Integer Registers:
CR : 24000048 XER: 20000000
GPR 0: 0000000000000000 GPR 1: 000000007029d3f0 GPR 2: 0000000000000000
GPR 3: 0000000040000618 GPR 4: 0000000030019020 GPR 5: 0000000000000010
GPR 6: 0000000000000000 GPR 7: 0000000100000000 GPR 8: 000000000000b030
GPR 9: 0000000000000001 GPR10: 0000000000000000 GPR11: ffffffff80088360
GPR12: 0000000082e564f4 GPR13: 00000000801b5000 GPR14: 0000000000000000
GPR15: 0000000000000000 GPR16: 0000000000000000 GPR17: 0000000000000000
GPR18: 0000000000000000 GPR19: 0000000000000000 GPR20: 0000000082b0fc08
GPR21: 00000000825e2ad8 GPR22: 00000000431ff520 GPR23: 0000000000000000
GPR24: 0000000000000000 GPR25: 0000000000000000 GPR26: 0000000000000001
GPR27: 0000000000000001 GPR28: 0000000000000000 GPR29: 00000000005d5364
GPR30: 0000000040000000 GPR31: 000000007029d3f0

Dashboard Start
Version Start
Dash Verison: 3.0 Rev58
Skin Verison: 3.0 Rev63
Plugin Verison: 3.0 Rev54
Kernel Verison: 2.0.16197.0
Version End

Memory Start
Total Physical Mem: 536870912
Available Physical Mem: 340520960
Total Virtual Mem: 805175296
Available Virtual Mem: 748945408
Memory End

Console Start
Console Type: Falcon
Kernel Version: 2.0.16197.0
Net Plugged In: TRUE
Console End

Thread Start
Processor ID: 00000005
Thread ID: F9000050
Priority: 0
Thread End
Dashboard End
D:\Users\JQE\Desktop\Test\Trunk\Freestyle Dash\Freestyle\Release_LTCG\Freestyle.pdb
82000000, 01080000, 505D0521, {C7CD1ED3-1027-4EFE-B3 A5-D2 66 C2 25 73 75}, 2

; CallStacks:
16 entries:

Share this post

Link to post
Share on other sites

I don't have a problem with FSD2. I've also had many more random crashes than I used to with F3. I think I am going to stick to FSD2 till F3 is stable enough for everyday use...

Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Create New...