Jump to content
Sign in to follow this  

Aurora very slow to boot - how can I fix this please?

Recommended Posts


I have a JTAG and recently Aurora has started to take a very long time to boot, and I'm not sure why. Whilst I do have a large amount of gamesĀ (750GB internal, 2TB external), Freestyle boots instantly, as Aurora used to, but not now and I can't figure out why. The fact that Freestyle boots instantly with the same amount of games scanned in appears to confirm the amount of games, and hard drives are not the culprit. I also tried removing the external drive, but got the same result. Any idea of the cause of this slowdown please and how I can fix it?

I've read the FAQ sticky and can confirm that I haveĀ xhttp set to true in the launch.ini, and that I have no plugins active within Dashlaunch.

Aurora Settings 1.jpg

Aurora Settings 2.jpg

Aurora Settings 3.jpg

Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Create New...