Jump to content
RealModScene
Sign in to follow this  
scarb

Noob updating from 14719

Recommended Posts

New to all of this. Got a hacked Xbox and trying my best to get my head around this. Xbox is running 14719 with some kind of devkit rgloader software on it. I’ve discovered the dash needs updating and probably all the software (though it only seems to have xexmenu 1.2 and xshell. I’ve looked at loads of tutorials on here and YouTube and keep hitting stumbling blocks. Can’t ftp anything at the moment so I’m using usb transfer. I’ve tried installing dash launch 3.18 comes up with an error saying not supported for 14719 I’ve tried modded warfares tutorial on using simple 360 flasher then xebuild but flasher comes up with an error. So I’m now out of options as I see it. Can anyone help? It’s a nightmare trying to find the files and get anything to work on older systems.

9C792CF2-E9BA-4BEE-AB23-70001651F968.jpeg

Share this post


Link to post
Share on other sites
48 minutes ago, scarb said:

New to all of this. Got a hacked Xbox and trying my best to get my head around this. Xbox is running 14719 with some kind of devkit rgloader software on it. I’ve discovered the dash needs updating and probably all the software (though it only seems to have xexmenu 1.2 and xshell. I’ve looked at loads of tutorials on here and YouTube and keep hitting stumbling blocks. Can’t ftp anything at the moment so I’m using usb transfer. I’ve tried installing dash launch 3.18 comes up with an error saying not supported for 14719 I’ve tried modded warfares tutorial on using simple 360 flasher then xebuild but flasher comes up with an error. So I’m now out of options as I see it. Can anyone help? It’s a nightmare trying to find the files and get anything to work on older systems.

9C792CF2-E9BA-4BEE-AB23-70001651F968.jpeg

Delete or rename the flashdmp, cpukey ... file that already exists in the Simple Nand flash folder

Share this post


Link to post
Share on other sites

Thanks Ive tried that. The pic was my second attempt same thing happened

 

Share this post


Link to post
Share on other sites
3 minutes ago, Neocazen said:

Delete or rename the flashdmp, cpukey ... file that already exists in the Simple Nand flash folder

Thanks Ive tried that. The pic was my second attempt same thing happened

Share this post


Link to post
Share on other sites
13 hours ago, scarb said:

Thanks Ive tried that. The pic was my second attempt same thing happened

you can always try xell, and rebuild your nand.. then flash the nand via simple nand flasher.. 

does your console boot xell via using eject to boot console?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...