Jump to content
RealModScene

SupershalloBoy

Members
  • Content Count

    38
  • Joined

  • Last visited

  • Days Won

    1

SupershalloBoy last won the day on February 6 2021

SupershalloBoy had the most liked content!

Community Reputation

4 Neutral

About SupershalloBoy

  • Rank
    RMS Freshman

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Ok, I've tried to disable livestrong but nothing has changed; I've also tried to disable liveblock but I couldn't download anything anyway. Also, my connections are all in AUTO. I've noticed that, only once, the console connected to internet because downloaded the time from the network. What else I should try? For the freezes: it seems that they were connected to a problem with the memory unit; I've transferred everything that I had in the MU to the main HD and now I don't get any freeze (my profiles where in the MU and, sometimes, the console couldn't read the MU). EDIT: I don't know why but now everything works... I didn't change any setting... Well, it's better this way.
  2. Thank you for the answer, I've just used kvchecker.com and it confirmed that it's unbanned. For further confirmation I've also tried to use Keyvault Validator Tool but, if the latest version can't provide me any log (and this happens also with the kv.bin included in the folder with the program files), the the older version of the program gives me an error regarding the DNS; since I have my PC and the Xbox connected to the same network, I'm starting to think that the problem might be really my internet provider, because I've read a thread where an user with the Z: 8015 - 1903 line (in the "error status" that I've posted above) solved this issue with a factory reset of his modem, but I'm having the same problem if I do the hotspot with my phone's connection (I have the same internet provider both for my house and my phone). Tomorrow or saturday I'll try to reinstall both Aurora and Dashlaunch in order to see if at least the freeze issue will stop; I will also try to connect my PC to another internet provider via hotspot from another phone in order to see if I can bypass that DNS problem: if this will let Keyvault Validator Tool work then I'll check if the Xbox can connect to this other phone. If anyone have any other ideas please share it, because I can't find any other informations on the web regarding these issues. EDIT: I've tried to connect both my PC and the Xbox to the hotspot of a phone with another internet provider, unfortunately I've had the same issues noted above
  3. Wait, I'm sorry, I didn't make myself clear: what I meant with "the Xbox went online etc." is that I used it to download from Aurora the titles updates and the games' artworks; I've had both liveblock and livestrong enabled and I've never did anything else "online" (except the FTP, that also doesn't work now). I've also knew that, if the console was banned, the error would have been in the "Internet -> Xbox Live" section (in the screen). Do you think that it may really been banned? Is there a way in order to check it? EDIT: The console says that the error is linked to a DNS problem; I've tried to use the Google ones but the problem persists. This is the error status: W: 0000 - 0021 X: 0000 - F001 Y: 0000 - 0000 Z: 8015 - 1903
  4. Hello, thank you very much for your answer. Luckily I've already solved the selection of the skin, now I have the default one but unfortunately, sometimes, the Xbox freezes also with this one. I've also noticed that the console never freezes when I play a game or if I do anything else in Aurora or in the default dashboard. Also I've noticed that I can't connect online anymore, I'll ad an attachment with a screen of the error. I don't have a stealth server (I don't play online) and I didn't change any setting to my connection, the Xbox went online over these two years without any problem. These are my dashlaunch settings: https://consolemods.org/wiki/Xbox_360:DashLaunch I've never faced these issues before the latest Aurora update, but I don't know if these are linked to this update...
  5. Hello, I'm making this topic because yesterday I've booted (after a long time) my Xbox 360. I've never played with it since I've updated to the latest Aurora firmware, so I've never faced the problem that I'm going to explain: since yesterday, almost every time that I boot the console Aurora stops working at the profile selection (I can hear a notification sound from the Xbox but I can't see anything because the screen freezes). I've started to think that it may be a problem with the skin that I've been using for a while (https://www.realmodscene.com/index.php?/topic/8838-skins-webos-aurora-07b/&tab=comments#comment-75554) with this latest Aurora update because, whenever I try to go to the skin selection, Aurora freezes (and I can hear the Xbox notification here too). I was thinking that, maybe, I could try to change the skin to check if that's the problem, but how can I do it? If I delete the skin via FTP Aurora will start with the classic one automatically? Or maybe the problem can be something else? Thank you in advance, have a nice day
  6. Hello, could you please post this cover? "The Legend Of Spyro: Dawn Of The Dragon" - 565507F9
  7. Hello, I've got finally some time to play with my Xbox 360 RGH again. I wanted to play Rayman Legends with every costumes that has been released for the 360 version of the game. In order to do this, I've found a save game with Uplay rewards unlocked and preorder bonuses but, unfortunately, I can't play with this save. I have copied that file with Horizon on my external HD, the save game is detected by the console but I can't use it with my profile. Do you know if I have to do something in order to "connect" the save to my profile? I've never tried other users' save data. Thank you in advance, I hope that someone can help me!
  8. EDIT: A user on Se7ensins helped me with the questions I had (I did both Dashboard update and the Avatar update, everything works well!). In case anyone that reads this have my same questions: I've selected "Freeboot RGH 2.0" and i left unchecked "Disable FCRT.bin check"; console is updated now and the drive works well. Thank you anyway.
  9. Hi, I didn't play this game yet, I've just tried it on an external HD with the game installed in GOD format and the game works fine for me (AFAIK). I've tried the coop mode (that seems broken as well as that mission you've mentioned, I'm at the beginning of the game so I couldn't try that) and I didn't find any problem. If no one else write here on this topic in order to give you more precise informations, you could try to see if the coop mode wor;, if it doesn't you could try to install the game in GOD format (if you didn't do it already) or you could try it on an external drive.
  10. Hi, this morning I've tried to update the console's kernel but I've stopped since there's something I'm not sure about: In the guide on Se7ensins posted above it's written that if I have a Slim Trinity (my case) I should select "Freeboot RGH 2.0" as a build type on xeBuild, but the program automatically chooses "Freeboot RGH 1.x". Dashlaunch says that I have a Glitch2, so I should select anyway RGH 2.0? I have also another question: should I select something on the "special patches" menu? I don't know if I should check "Disable FCRT.bin check". Thank you in advance, I just want to be sure 100% of what I'm doing.
  11. Thank you very much, I'll try it ASAP.
  12. Just one more question: Do i need to update Dashlaunch too? (I'm on 3.19 version) And in case, do I need to update first the dashboard or dashlaunch? Thank you in advance
×
×
  • Create New...