Jump to content


Popular Content

Showing content with the highest reputation on 03/01/16 in all areas

  1. 2 points
    ahhh wasn´t that easy. Worked exactly one time without the Blur... Than again... But.. Just with that Squirt. . . No probs with the Rev.D... I´ll have a deeper look ..
  2. 2 points
    All good my friend it's what we're here for glad you managed to sort it and your post will allow others to solve if they had the same problem
  3. 2 points
    @ Superted76: Just wired a thicker Ground Cable to the Body of the AV-Housing. That was it! ;-) Before that the G-Wire was soldered just to the Ground Port on the Board that would cause the Issue. Now everythings fine. Sadly i read your post after finding out ;-) Thanks anyway this is solved then ;-)
  4. 2 points
    Thanks for your quick replies guys. I found out what was wrong. I didn't disable freestyle plug in from the options. After that, it works great now, the wireless machine is the host, and wired one connects to it no problems. Thanks again!
  5. 1 point
    Hey up there people ;-) Well i got here my own Corona V1 . Everythings fine with it. But.... Since a few minutes ago she was fitted with a CR Rev.D worked like a charme but Boottimes could have been better. So i found that nice "Reloaded" laying around here. They do perfect Bootimes always so i deceided to give it a go. Just soldered the Rev.D out, Programmed the Reloaded and soldered it in. Bootet instant but... the Video output is "Blurry" now with this chip. I got shocked cause i thought now ROD is coming but after i changed the chips again everything was fine. So the Video Interference is ONLY with the Squirt Reloaded 100MHZ. Something must interfere with any component. Is there anyone out there had this before or has a clue? If needed Pictures are no Problem;-) Thanks and Greetz Guys Seb.
  6. 1 point
    Thanks. Thats more interesting for you in a while i guess ;-) Forget to mension about your thing ... Of cause it could be a RGH1 Box as well if it is a Phat and the Box layed around long enough ;-) Remember to check the current installed Dash before you do anything ;-) The Chips you got will work without stress on RGH1. RGH1 is a joke when you are used to PS3´s ;-) Or you use the Clip on the PS3? ;-) I always solder the linker... ;-) ============================================== Have a look here: http://www.realmodscene.com/index.php?/topic/4959-every-thing-you-need-to-know-about-your-rghjtag/ Just load the J-Runner and install. The only Program you need with all the needed Pics inside.. Pretty easy. Of cause some Great Other Developers have build us some great Tools too. ;-) Couldn´t find any good Tut´s in one Place now. It´s like it´s ever been... you pick your pieces from here and there. You can Contact me if you run into trouble i´ll help you out ;-) Like i said modding a XB is pretty easy then doing an PS3. Or this is maybe just felt by me
  7. 1 point
    That is a strange one unfortunately never programmed one so unsure if timing would affect video but no doubt I'll know soon enough lol. >>> http://www.xpgamesaves.com/topic/91094-common-jtagrgh-errors-and-causesfixes/ <<< just found this maybe worth a look HA! Day off tomorrow so guess what I'll be attempting. Recommend any up to date tut's for RGH on PHAT? Got a couple of ps3's to do tomorrow so I'm as well going hell bent for leather and see if I can pull it off
  8. 1 point
    So... JR-Programmer to read/wright Nand I still use my NandX to program the chip i really don´t know if the JR-Programmer is capable but it guess so. As you are talking about Phats. There is just to ways.. RGH2 or RGH1.2 RGH2 on Phats was always a hell of try and Error... i tryed this a few times but most of the Boxes were a pain.... So i got that "Squirt Reloaded" (the one we are talking about right now) wich are totaly SUPERB für RGH2 on Phats. ;-) RGH1.2 should work with all the mentioned chips from yours but... never tryed it till now as the Killer for RGH2 is this Squirt without hustle. But the "usual" Chips are much cheaper your REV.D and the ACE360 should work just fine. ;-) =================== Back to topic... It´s totaly strange sometimes it boots proper sometimes don´t even without messing with the cables. Like the Chip is not proper shut down after Glitching/Booting sometimes... It happens then it don´t than again even without even looking @ the Wires. ??!!! Could that be something in the timing file of Squirt? @Swizzy ???
  9. 1 point
    I´ll check that. (Got another PS3 laying here waiting ;-) ) But.. I really don´t touch the wires . As i said when i put the Rev.D back in everythings working great... Strange... I know what you think, why not leave the Rev.D in there... It has to work somehow i mean it boots up just awsome with that thing but the view is a bit .. strange.... I´ll do everything i can make money with ;-) I´m doing this for about seven years now official and longer before. I got a lot of stuff laying around. What are you looking for?
  10. 1 point
    Did you make sure you had it grounded properly? Also was the blurred output HDMI/Component/AV Standard or all three? Googling it just now to see what I can find out for you..... EDIT:// http://www.360squirt.com/support.php few PDF downloads on here maybe a firmware update needed? squirt2_0-instructions.pdf CORONA INSTALL EN.pdf
  11. 1 point
    Are there any users that play any of the system link capable racing games? It would be nice to get Forza 2 or PGR3 a go on LiNk
  12. 1 point
    I have TU4 active, it shows on screen as 1.03... But the DLC1 and DLC2 aren't showing up no matter what. I'm also trying to get these cutom DLCs to work but they need the main ones to be active before they can work: http://www.pesoccerworld.com/foro/viewtopic.php?f=468&t=129589 , I rehashed everything to my account ID but I don't know... EDIT. Okay, I got it to work, though I don't what exactly did it... First I created my own DpFileList with "[XBOX 360] PES 2016 DpFileList Generator" and then chose all the DLCs, then I injected each DLC separately in the order I chose(one by one); each one with Zero IDs.
  • Create New...