Jump to content

Target Temperature thresholds stopped working

Recommended Posts

Hello xbox community .
Recenty purchased a 360 slim CORONA RGH2 glitch 2 console.
Installed latest dashlaunch and set all three target temps to 60 with the cpu override option being off.
And it worked great until i wanted to increase the target temps cause i felt the fan was too loud.
Increased them to 63 saved config and rebooted .
Temperature now exceeds the values set as obviously the dashlaunch control stopped working properly .

Tested the manual cpu override and it works fine.

Uninstalled and reinstalled the latest dashlaunch but the target temps control just isnt working .

The fan still speeds up and down in terms of regular syscon values .
So the fan clearly works fine its just that the dashlaunch target temps dont affect it.

Tried phoenix temp manager but same result.

Reflashed the console with the latest kernel with smc settings edited via Jrunner ,same result .

I noticed in J runner the smc config temp targets were same as the ones i set in Dashlaunch which means the config is fine and updates after i set it up but again the fan doesn't react to it.


Hope someone experienced something similiar and willing to help.

Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...