Jump to content
Sign in to follow this  

Nothing Internet Related Appears to work

Recommended Posts

Sorry if this has been answered before, I tried searching through the forum and did not see this exact issue.


I have FSD 3 on my JTAG with it connected to my lan via cat5.

I have tried the connection on my laptop to make sure the cable is working for internet access and it is.

I can access my xbox360 from my pc via FTP, so I know its on the network plus it displays the ip address in FSD.


However, nothing internet related seems to work. I can link it to my JQE account, no covers download, weather doesn't search for my location. XLINK KIA (what ever that is) gets a timeout error. 

I did see in one post that was kind of similar, to disable livestrong but that is set to disabled already according to dashlaunch.


If anyone can help, I would really appreciate it!


Thanks in advance.

Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Create New...