Jump to content
Sign in to follow this  

FSD Won't run

Recommended Posts

Hello guy,

I'm new to this forum so if I'm doing anything wrong please correct me.


Anyways, earlier today I downloaded a Skin for my Xbox, and it worked perfectly didn't have any

problems using it, I turned it off, and tried running it again after a couple of hours,

the FSD won't start, I'm guessing its the skin, now the problem begins in the fact that I don't really

know how to delete it, because my FSD is on my Internal Xbox HD, the one that came with the Xbox,

and I can't delete it from the original Dashboard (unless of course someone knows a method).


Any help would be much appreciated,

Thanks in Advance.

Share this post

Link to post
Share on other sites


  • power on xbox 360
  • load xexmenu
  • ftp to your xbox.
  • goto hdd1/FSD/Skins (Providing its FSD you have it under) and you've got it on your hard drive. If you have it on a USB then it'll be USB0/
  • delete your custom skin.
  • load FSD and it should boot the default skin.

Share this post

Link to post
Share on other sites

*Burn xexmenu Iso to a CD.*Insert in your Xbox and power off*Turn on your Xbox*Hold RB as soon as your controller syncs*it will load nxe, then select disc.*once xexmenu boots go to hdd1:/freestyle/skins (could be different just find your fsd skin folder)*delete the skin you installed*reboot xbox *shazaamSent from my Nexus S 4G using Tapatalk 2

Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Create New...