Jump to content
RealModScene

StaticPulse

Members
  • Content Count

    526
  • Joined

  • Last visited

  • Days Won

    18

Posts posted by StaticPulse


  1. 4 controllers are supported ? or i m missing something i really wanna play CTR with my friends

    The original playstation only had 2 controller ports so as far as mapping two new controller into the game I doubt thats going to happen.

    • Like 1

  2. I'm guessing you have a slim. Clean the sensor with a q-tip and some rubbing alcohol. the only other reason it could be happening to my knowledge is that the sensor ribbon is slightly unplugged on the RF board and you'd have to take the case apart, remove the front cover and re-attached the cable in fully and evenly.

    • Like 1

  3. I've attached 2.09, i've updated the 2.08 release with the files from a fresh compilation of 2.09

    Let me know if it doesn't work, i'll take a look at it if it doesn't work

    ** Edit: **

    Updated attached file with the 2.09 readme

    Hey thanks a LOT Swizzy!!!   Dude you rock bro!!

    • Like 1

  4. can anybody supplie version 2.0.9 , newest version isnt available at original source anymore.

    would be great.

    The best I can do for you is 2.0.8   I never did find a copy of 2.0.9 and the main release page for it is no longer hosting the link which would lead me to believe that they pulled it.

    Anyways, here's a link that will give you four different sources for 2.0.8 http://down.emucr.com/v3/4648226275721216

     

    Actually, here it is. pcsxr_360_2.0.8.zip

    • Like 1

  5. This is Linux/Libxenon, Aurora is XDK

     

    This is Linux/Libxenon, Aurora is XDK

    lol kinda jumping the gun a bit unless he winds up totally successful and converts it to XDK. That would be even cooler!

     

    EDIT

    you know, if he's successful at this project of his and does do a XDK conversion, a whole lot of video and audio codec support will become available for everyone. ^_^

    • Like 3

  6. If I had a mac, I'd just install parallels and run an XP vm in order to use any tools not made for OSX...

    Good job by the way, it's nice to see compatibility opening up for other users.


  7. They're as easy as the current filters etc. (the scripts are made using LUA, there will be some documentation for the custom functions not found in LUA (Aurora specific libraries/functions) aswell as some examples of how the scripts can be made

    I might make more scripts available once we've released it, i have plenty of ideas of scripts i could make, but i kinda want the community to make some scripts aswell :) after all, it's a community ;)

    There will be a repository where you can download scripts from aswell along with a browser/installer which will be included at launch, this repository will be maintained by us to begin with

    Nice!!


  8. i have xbox 360 slim after glitching it with cr4 everything went smooth and boots as normal, i have noticed that the fan speed is very fast so i tried to install fsd and dashlunch to lower the fan speed but it didnt work . i have opened the xbox and check the blue wire in case was running on 12 v mode but the wire was in place not been moved so all the wire are connected properly please help

    Did you do the glitch and jRunner flash? Can't the temp settings be set from setting them on NAND itself in jrunner? Not sure if dashlaunch can override them or not but if you didn't do the glitch yourself and someone else did might that be whats going on? Yes heat damage can do it to.


  9. I have the covers but i mean the backgrounds and screenshot of the game which should be downloaded with the cover

    Ohhh that...

     

    Usually what I do for that is press start, xbox marketplace, select what assets you want, set the ammount of screenshots you want and thenpress the download missing assets button.


  10. I mean the background of games.

    And also there is some title updates doesn't work fine.

    And i tried to do these stips before but i faild to delete old files.

    Sorry for my bad English, and thank you

    You can select specific covers for titles via http://xboxunity.net

    Log in with your unity details and look up the title in question. you can then push the cover to your xbox via your unity account, or download it to disk.

    There is another method involving a cover editor but I don't know much about it other than it exists.

    • Like 1

  11. I installed Aurora 0.5b on my xbox but now i have proplem with my aurora no background or screenshot. When i tried to uninstall it to install it again it won't delete all files please help me

    Here's the quick fix to just rule out anything you may or may have not done.

    Lets see if you have a background image set first and that it's dimensions are not any higher than 1920X1080 resolution.

    1.  From aurora main screen press the B button and scroll down to Theme and see if you have a default background set.
    2.  If default background isn't set and your screen is black then most likely the image file you are trying to use is either too high a resolution or it is corrupted.
    3.  If you are trying to use just a default background and it is black then most likely it is corrupted and you'll have to replace it from one from a new download
    4. The file in question that you would want to replace is I believe Aurora.Assets.Background.png in the \Xbox360\System\Aurora\Media\Assets folder.
    5. It may be the skin which is loaded in \Xbox360\System\Aurora\Skins folder and is file Default.xzp
    6. ok...  Now for the screen shot issue. Go back to the main AUrora menu and press start
    7. scroll down to plugin and check the "Screen Capture Combo to see if it is enabled and that the "activator" and "Trigger" buttons have been mapped to what you want them set to in order to take an on-the-fly screenshot.
    8. I'm assuming your main problem here is that  you were having problems getting your screen captures to set as an Aurora background correct?

    OKAY THEN Custom backgrounds it is:

    • Go to \Xbox360\System\Aurora folder and create a new folder named Backgrounds
    • Cut/paste your screenshots from \Xbox360\System\Aurora\Media\Assets or FTP your custom backgrounds into that folder.
    • Bear in mind, 1920x1080 resolution and I'm not sure if the file extension really matters, I use jpg,jpeg, and png. gif may or may not be supported, try and find out.
    • When you've transfered what you wanted into that folder, go back to the main Aurora menu, press B, scroll to themes, and change background to what you want. If they don't display on the menu, hit X to refresh.

     

    If that didn't fix your problem then keep reading...

     

    Before I help you, I need to know. Did you do this RGH install yourself (Is it an RGH or JTAG?)  and are you using fakeanim? Also, do you have all your files backed up in case of a failure?

    If not then you need to back your data up first (AUrora, dashlaunch, games database, etc, not games they'll be fine,) then, make a new folder for your replacement Aurora folder and place the new files there, afterwards you will want to go into dashlaunch, change your default Aurora path that Aurora uses for default.xex and direct it to the default.xex in the new Aurora folder. Save your dashlaunch config and exit. It should then instead load your new Aurora install, which you can then delete your old one, or if you so choose to move your games database (Located in: \Xbox360\System\Aurora\Data\Databases\content.db) to the new folder (providing that this isn't what is causing your problem) or you will have to reconfigure aurora with your file paths and rescan your system. You may also want to backup your \Xbox360\System\Aurora\Data\Databases\settings.db file also.

    This is just an overview to give you what options that would be available providing someone else here won't or can't help you troubleshoot your current Aurora install to restore the features that you're inquiring about.

    • Like 2

  12. If it refuse to boot with the chip active (you must have a bios on it for v1.0 tho, or it won't work) there's another problem somewhere such as a missing/broken component, scan the board for damaged components...

    Sent from my SM-G903F

    Well, until I get a programmer and ribbon cable for the chip I'm dead in the water from that angle. I'll scan the board some more and look for damaged parts. I did pull the Time clock capacitor off though which shouldnt be an issue. I'll take a closer look at the caps on the board and make sure none are bloated/dry/blown.


  13. It's a little out of my realm of experience, But I thought I read about 128MB being usable with the right Bios (5035, IND, etc.). You may also need the correct dash to be able to take advantage of it. I think XBMC v3.3+ takes care of this. To be honest, I would just google "128MB xbox upgrade" and get as much info as you can. Maybe someone else can tell you for sure, but I can't without researching it first.

     

    I don't think it matters so much where the bios is, TSOP or Chip, as long as it supports the 128MB mem chip.

    Now that I've gotten some stuff taken care of (SR5T Short Air RAM intake, PTC nipple, vacuum lines replaced, and seafoam treatment to my Volvo 850R) as well as a 5 server VM install for a buddy (Solaris, WIndows Server 2012, FreeBSD, RHEL 7, CentOS) I can now get back to this project. I'll begin mapping out the pin header adapter in about 30 minutes or so from now. Just want to get a cup of tea and give my buddy a call so he can pick up his rig and get paid.

     

    ***EDIT***

     

    No dice on the modchip by itself, I'm going to try grounding D0 as Swizzy suggested.

     

    ***2ND EDIT***

    I grounded D0 on the bottom of the board and still nothing so it's not the BIOS apparantly.....

     

    So I guess now I go on to the TSOP mod or is there anything I may have overlooked?


  14. I would go with the bios on the mod chip personally, that way your TSOP is left alone. Remember though, you're not going to get Slayer's, super disc, hexen, etc. to run until you have either modded the TSOP or installed the mod chip. That's the whole point of modding it, to run copied discs and unsigned code.

     

    edit: BTW, I think I have an extra bank switch left over from my X3 chip. Didn't need it cause I use the X3CP. Let me know if you need it. 

    edit2: maybe not, looks like the original used a ribbon cable to some board with a parallel port (i assume for programming) and bank switches.

    x2-pro2.jpg

    lol thats the other half of the hardware that I need for this chip, I'll just have to check modchipcentral to see if they still carry it. =\ Hey, if I can still locate XenoGC chips, I shouldn't have a problem finding this stuff.

    Also, If I'm using BIOS from modchip won't I have to use a custom one built for 128MB systems?


  15. Well.... I did manage to mount the partitioned drive in 360 explorer and copy over the retail dashboard; however, it still will not boot to it. I'm now in the process of looking for a *.bin extractor so that I can copy over the devkit dash from the recovery iso file that I extracted with xiso and extract the *.bin file that it is out of the iso and maybe copy that over instead.... (MagicISO failed to read the recdata.bin file T_T) That bin file is 189MB large, much larger than the retail dash so there may be some stuff in it that the BIOS is looking for. Xplorer360 refuses to mount the recdata.bin file as well.

    If this doesnt work then I guess I'll have to build a pin header extension for the cable for its stock pin header or build a new pin header and fit it with old PC jumper pins so that I don't have to remove the stock pin header in order to get the modchip correctly fitted. If that doesnt work then I'll explore the bios hack and see if maybe I can switch the bios and hopefully get a POST.

    I'll take some pics of my work or make a video of my progress.

    lol on a lighter note, I did manage to repair a retail console and softmod it with evoX so I have an okay understanding of what to do from that area. I'm thinking I have two options once I do get it working again: A. split the TSOP and put a modded BIOS on it to compliment the Devkit bios or B. put the modded BIOS on to the modchip itself. From what I gather from the guys who have helped me out so far, option B. is the safest. I'll keep hunting around for a method to dump the TSOP because if the TSOP is faulty then it might be a good idea to back it up and just replace the TSOP from one from a 1.0 board and flash it with the devkit BIOS.


  16. Just a thought Static, but the dev kits may not need a locked hdd because of the need for teams to swap hdds. Maybe taking a donor hdd from a known working Xbox could yield results in getting it to boot.

    BTW, did you have a xboxdash.xbe in your hdd when you tried to boot it? I believe it goes in C: root

    It would still have to be an unlocked drive though. The locking is a form of encryption and without the key it'd be gibberish. Since the devkit needs no such key does for its own drive that wouldn't mean that it can read an encrypted volume. An easy enough fix though.

     

    Have you tried running SlaYer's/Superdisc on a different console? I mean, with the HDD intended for the devkit installed

    Sent from my iPhone using Tapatalk

    I will try that this evening, gotta eat some food first as I just now got off work. That's a really good idea though.

×
×
  • Create New...