Jump to content


Photo

NAND Flash now Q2 Flashing Red :-/


  • Please log in to reply
2 replies to this topic

#1 monkeynuts

monkeynuts

    RMS Freshman

  • Members
  • 8 posts

Posted 02 January 2013 - 11:21 AM

Hi Guys,

Wonder if you can help, whilst being a noob on here I have flashed etc wii's previously so understand a little about the process. But have become unstuck atm.

I have a Xenon 360 jtag'd last year. I followed this post http://www.realmodsc...e-your-jtagrgh/ into getting it as upto date as I could.

At stage 1 & 2 I got a CPU key and a VIRTUAL CPU KEY in the XeBuild I put the CPU key details in and continued with the instructions.

After flashing the new NAND back I cannot get the xbox to boot and get a Q2 red flashing light. I can however boot into xell-reloaded.

I still have the original NAND that was "working" is there any way I can restore this back?

I run a linux sytem at home so if I need to boot into the xbox using TFTP at all then I am ok at it.

Any help will be most appriciated as I am a little unsure as to where I went wrong.

Monkeynuts

#2 JPizzle

JPizzle

    That Fuckin Guy

  • Administrators
  • 2113 posts
  • LocationRight Behind You

Posted 02 January 2013 - 01:00 PM

put the copy of the working nand in the root of a fat32 formatted usb drive and name it updflash.bin, plug it into the console and boot into XeLL Reloaded

Posted Image


#3 monkeynuts

monkeynuts

    RMS Freshman

  • Members
  • 8 posts

Posted 02 January 2013 - 01:03 PM

Sorted!! Thanks JPizzle much appriciated - Now I need to know where I went wrong lol




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Change Theme!