Jump to content
RealModScene
Sign in to follow this  
Ploks

Aurora update bug

Recommended Posts

when I try to update my auroro, auroro starts downloading and installing the update, but when it is assumed
that it is already updated auroro says again that I need to update (I already did it like 5 times) plz help

Share this post


Link to post
Share on other sites
On 12/22/2019 at 7:34 PM, Ploks said:

when I try to update my auroro, auroro starts downloading and installing the update, but when it is assumed
that it is already updated auroro says again that I need to update (I already did it like 5 times) plz help

Either it didn't update the plugin or something else.. it should tell you what it needs in the update menu..

Either aurora, skin, or plugin..

Or it could simply be the update bug I guess?? A fresh install would fix that

Share this post


Link to post
Share on other sites

 

I already tried a new update and it also says that it is a plugin update. It's not that important, but the update message is annoying.

Share this post


Link to post
Share on other sites
7 hours ago, Ploks said:

 

I already tried a new update and it also says that it is a plugin update. It's not that important, but the update message is annoying.

You need to unload the plugin in order to update.. but you might want to start fresh install

Share this post


Link to post
Share on other sites
2 hours ago, Ploks said:

I actually don't know how to do a fresh install. i'm new on this.

You simply copy a new blank aurora onto your console and boot it..

Share this post


Link to post
Share on other sites

Nope, the update dialog still appears, even a new installation did not work

Share this post


Link to post
Share on other sites

What felida has stated. A new fresh install of Aurora 7b1 delete your old Aurora folder. Try clearing your hdd cach, MU, USB, external hdd ect in your settings. If you have dashlaunch installed to boot into Aurora. Delete your .ini file restart it again. I havent had any problems with Aurora as of yet. But I'm learning that Aurora can do more stuff than I knew.

Share this post


Link to post
Share on other sites
7 hours ago, Ploks said:

Is deleting the .ini file not dangerous?

when you re-did aurora, did you unload the FSD/Nova plugin, then loaded up xexmenu or something, then replaced aurora?? AND then did you point the dashlaunch to the new aurora??

Share this post


Link to post
Share on other sites

I have a problem. I have downloaded a new skin, the aurora has restarted and since then it is not starting, not booting at all. Do you have any idea what to do?

 

Share this post


Link to post
Share on other sites
8 hours ago, Deadpunk said:

I have a problem. I have downloaded a new skin, the aurora has restarted and since then it is not starting, not booting at all. Do you have any idea what to do?

 

Sounds like the skin isn't meant for the version you are using

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...