Jump to content
RealModScene
Sign in to follow this  
iGinger

Updated FSD now wont turn on

Recommended Posts

Updated FSD and now when my HDD is plugged in, the console turns off after boot. I'm trying to find a way to access the files on the hdd.. I have a hard drive reader that turns to a USB, it does not show up on my desktop, then I directly plugged it into my desktop as a third hard drive, still nothing... I cant put it in the xbox and use FTP as it turns off before I can do anything.

 

Everything is on that hard drive, the seller put a bunch of useless shit on there and that's what I think messed it up. I have had Trinity slims for years now and this is the first time this happens..

 

Boots fine from USB or nothing just when that hdd goes in, it reboots if already turned on when putting in, then turns off. And if on when I turn the console off, it shuts off after the 360 loader

 

Any help....

I ended up deleting everything on the hdd and reformatting it. Apparently it just doesnt want to boot with a hdd in general now...

Share this post


Link to post
Share on other sites
6 hours ago, iGinger said:

Updated FSD and now when my HDD is plugged in, the console turns off after boot. I'm trying to find a way to access the files on the hdd.. I have a hard drive reader that turns to a USB, it does not show up on my desktop, then I directly plugged it into my desktop as a third hard drive, still nothing... I cant put it in the xbox and use FTP as it turns off before I can do anything.

 

Everything is on that hard drive, the seller put a bunch of useless shit on there and that's what I think messed it up. I have had Trinity slims for years now and this is the first time this happens..

 

Boots fine from USB or nothing just when that hdd goes in, it reboots if already turned on when putting in, then turns off. And if on when I turn the console off, it shuts off after the 360 loader

 

Any help....

I ended up deleting everything on the hdd and reformatting it. Apparently it just doesnt want to boot with a hdd in general now...

what it SOUNDS like??

is you have a stealth server plugin in use, and your service is done..

AND your dashlaunch ini is in the nand... and is setup to look for files on the HDD.. i'd try launching dashlaunch via usb and deleting the ini..

 

BUT at the same time.. we dont support stealth servers here.. so yeah. your help might be null from this point forward

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×