Jump to content

Most .elf32 files I try to load (by Aurora and Dashlaunch) don't run

Recommended Posts

I've been trying to work on a few projects with libxenon and SDL, but as soon as I tried to load most ELFs from (for example) IUNIXI libxenon examples repo and lantus sdlquake I either just get returned back to Xell or the xbox simply freezes. I also tried using an external hard drive disk to run the ELFs (since I don't have a USB at the moment) directly with Xell with no luck whatsoever. 

Here's a list of the programs which do run on with (apparently) no problems:

The rest of the files just crashed, showed weird graphics, returned back to xell, or (in the case of BasicRendering) all of those at the same time. 

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now