Jump to content
RealModScene
rafaelalcid

Aurora 0.7.b.1 always asking for update in my Xbox

Recommended Posts

Hi, guys!

I can't upload my Aurora through Xbox: it always asks to upload. I must have done the whole process (download the newer version, update through Aurora) about 3 times but, every time I start Aurora, it says A newer version of Aurora is availble.

Can anyone, please, help?

Thanks.

Peace.

Share this post


Link to post
Share on other sites

did you do the update Process? What Versions are Your Plugins (maybe take a Screenshot of "About" Page)

Also, Maybe there is something crashing, provide Log Files and check for Temporary Downloaded Update Packages in The Aurora directories and delete them. Maybe they are incomplete but considered as complete and that would be a bug.

Share this post


Link to post
Share on other sites
19 hours ago, gavin_darkglider said:

You can skip the update. What version does it report running? 

 

8 hours ago, saywaking said:

did you do the update Process? What Versions are Your Plugins (maybe take a Screenshot of "About" Page)

Also, Maybe there is something crashing, provide Log Files and check for Temporary Downloaded Update Packages in The Aurora directories and delete them. Maybe they are incomplete but considered as complete and that would be a bug.

This isn't the first time I've heard this.. also, it did it on my devkit.. I'll post more when I can tonight @gavin_darkglider

Share this post


Link to post
Share on other sites
On 9/3/2018 at 6:15 PM, gavin_darkglider said:

You can skip the update. What version does it report running? 

I'm sorry for the delay, guys!

It's the newest, I guess:

Aurora 0.7b.1 -(r 1622)

On 9/3/2018 at 6:15 PM, gavin_darkglider said:

You can skip the update. What version does it report running? 

Ok. Thank you.

On 9/4/2018 at 5:07 AM, saywaking said:

did you do the update Process? What Versions are Your Plugins (maybe take a Screenshot of "About" Page)

Also, Maybe there is something crashing, provide Log Files and check for Temporary Downloaded Update Packages in The Aurora directories and delete them. Maybe they are incomplete but considered as complete and that would be a bug.

'What Versions are Your Plugins (maybe take a Screenshot of "About" Page)'...

Hmm!! I'll take the screenshot and show you!

On 9/4/2018 at 1:59 PM, felida said:

 

This isn't the first time I've heard this.. also, it did it on my devkit.. I'll post more when I can tonight @gavin_darkglider

Thank you very much, dude! God bless you.

Peace to all.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×