Jump to content
RealModScene
Sign in to follow this  
gamer4life4zt

Newest Aurora when downloading assets console shuts down

Recommended Posts

Does anyone have any insight into why Aurora shuts down well trying to download assets? The covers etc? I disabled auto scan in case it was a particular file as well for Content and Title Updates Livestrong is also disabled and liveblock enabled

Share this post


Link to post
Share on other sites
47 minutes ago, gamer4life4zt said:

Does anyone have any insight into why Aurora shuts down well trying to download assets? The covers etc? I disabled auto scan in case it was a particular file as well for Content and Title Updates Livestrong is also disabled and liveblock enabled

Are you using dashlaunch plugins??

  • Thanks 1

Share this post


Link to post
Share on other sites
34 minutes ago, felida said:

Are you using dashlaunch plugins??

I have the modules Dashlaunch and Nova active

As far as plugins: Aurora : I have 10 scripts running

 

I am not sure what answer you need here. I included my dashlaunch settings on Aurora if it helps this is the first time running the newest Aurora 

20180801_214419.jpg

Share this post


Link to post
Share on other sites
1 hour ago, gamer4life4zt said:

I have the modules Dashlaunch and Nova active

As far as plugins: Aurora : I have 10 scripts running

 

I am not sure what answer you need here. I included my dashlaunch settings on Aurora if it helps this is the first time running the newest Aurora 

 

dashlaunch plugins are found in the launch.ini not aurora, or within dashlaunch..

  • Thanks 1

Share this post


Link to post
Share on other sites

Are you saying to use dashboard plugins or disable them in the launch ini? Is that what you think is making it shut down so fast? If so how do I do that?

Share this post


Link to post
Share on other sites

This is my launch.ini I am guessing alot of this is wrong as the default i not even aurora but freestyle/default.xex

 

 

; launch.xex V3.0 config file
; parsed by simpleIni http://code.jellycan.com/simpleini/
; currently supported devices and paths:
; internal hard disk    Hdd:\
; usb memory stick      Usb:\
; memory unit           Mu:\
; USB memory unit       UsbMu:\
; big block NAND mu     FlashMu:\
; internal slim 4G mu    IntMu:\
; internal corona 4g mu MmcMu:\
; CD/DVD                Dvd:\     (not recommended to use this one)
; buttons can point to any xex, or any CON with default.xex in it on any of the above devices
; note that Right Bumper is ALWAYS default to return NXE
; if you want to assign an additional one, use the path Sfc:\dash.xex ie:
; BUT_A = Sfc:\dash.xex


; all comments and fields in this file are optional, you can remove anything you don't need
; sorry for any double negatives :p
; njoy, cOz

; example entry
; Default = Hdd:\FreeStyle\default.xex
[Paths]
BUT_A =
BUT_B =
BUT_X =
BUT_Y =
Start =
Back =
LBump =
RThumb =
LThumb =

; Default is what loads when you hold no buttons
; leave this blank if you want NXE as default
Default = Hdd:\Aurora 0.7b.1\Aurora.xex

; at boot time, default can be overridden based on how the console is turned on
; if you start with wired/wireless/IR guide button, this item if existing will be used instead of default
; note that the Guide item is ALWAYS overridden by option: remotenxe = true
Guide =

; if you power on with the button on the front of the console (or the power button on a remote if remotenxe is not set to true)
; this item will be used instead of default
Power =

; if set, going to system settings from HUD will run this app, override with Right Bumper
Configapp =

; if set, this will be run as a title before any other option occurs, does not get circumvented by held buttons or default
; guide/power opts are processed after this; intended for a short video player to allow replacing bootanim
Fakeanim =

; by default this only dumps to UART, setting a file here will cause unhandled exception info to be dumped
; as text to a file. Same path restraints as the quick launch buttons.
; if exchandler is set to false, this option does nothing.
; note that this uses the first drive of the class found, so if you use usb: and have more than one usb device
; it may wind up on any of the usb devices depending on which was enumerated first. The path for the file is only
; checked on boot, so the device must be present at power on and at crash time for this to be effective
; ie: dumpfile = Usb:\crashlog.txt
Dumpfile =


; example plugin entry
; plugin1 = Usb:\plugin\aplugin.xex
[Plugins]
plugin1 =
plugin2 =
plugin3 =
plugin4 =
plugin5 =


; these options are never used directly by dash launch but serve to give the configuration program
; a place to keep these values
[Externals]

; if true, the configuration application will start a FTP server (user/pass: xbox)
; if not present default is FALSE
ftpserv = false

; if ftpserv is true, this is the port that will be used by the FTP server
; if not present default is 21
ftpport = 21

; if true, the configuration application will start in launch mode instead of options mode
; if not present default is FALSE
calaunch = false

; if true, temps in installer and in guide (shuttemps option) will be shown in fahrenheit instead of celsius
; if not present default is FALSE
farenheit = true


[Settings]

; if true, brining up miniblade in NXE and then pressing Y will cause launch.xex to relaunch for you
; note you must release Y button then press desired QuickLaunchButtons after or use default item
; if not present default is TRUE
nxemini = true

; if true ping limit will be removed for system link play (thanks FBDev!)
; if not present default is FALSE
pingpatch = true

; if true (most) xbla will no longer need yaris patching (thanks mojobojo!)
; if not present default is FALSE
contpatch = false

; Normally when a fatal error occurs the xbox will just freeze, setting this to false will cause a reboot or powerdown
; setting to TRUE will also disable the unhandled exception filter which tries to intercept recoverable unhandled exceptions with exit to dash
; if not present default is FALSE
fatalfreeze = false

; when fatalfreeze is set to false, setting this to true will cause the box to reboot, setting it to false will instead have the box shut down
; note that this option does NOTHING when fatalfreeze is set to true
; if not present default is FALSE
fatalreboot = false

; setting this to true will cause the box to reboot (soft reboot) the way it was intended to
; on jtag ONLY set this to true if using blackaddr's reboot fix for SMC, else on reboot you will get E71 and corrupted dash/video/etc settings
; if not present default is TRUE
safereboot = true

; when set to true, it is possible to hold RB when launching a game to have the region that the game gets from xam spoofed
; if not present this is set to FALSE
regionspoof = false

; when regionspoof is true, you set your region here in hex preceding the value with 0x, for examle devkit would be region = 0x7fff
; if not present but regionspoof is set to true, this is set to 0x7FFF
region = 0x7fff

; when set to false, ejecting a dvd video or game returns you to your default item, set to true to auto exit to NXE
; if not present this is set to FALSE
dvdexitdash = false

; when set to false, using the exit item in an XBLA game returns you to your default item, set to true to exit to NXE arcade menu
; if not present this is set to FALSE
xblaexitdash = true

; when set to true, using miniblades system setting options will not exit to NXE
; if not present this is set to FALSE
nosysexit = true

; when set to true, miniblades will not appear... ever (requested as child saftey measure)
; note that using this option overrides everything in dash launch that relies on miniblade exits to function
; if not present this is set to FALSE
nohud = false

; when set to false, xbox will be capable of finding system updaters
; if not present this is set to TRUE
noupdater = true

; when set to true,  dash launch will put all debug strings out to uart
; if not present this is set to FALSE
debugout = false

; when set to false, dash launch will not attempt to handle last chance unhandled exceptions
; if set to false, exceptions will also not be dumped to the dumpfile
; if not present this is set to TRUE
exchandler = true

; if set to true, this will block the console from resolving LIVE related dns
; if not set this value will be TRUE
liveblock = true

; if liveblock is set to true, this will block the console from resolving all MS related dns
; setting this to TRUE will also block apps like freestyle from accessing things like cover images
; *** note that if NO INI is present for launch.xex, this is set to TRUE
; if not set this value will be FALSE
livestrong = false

; when set to TRUE the X (guide) and power button on IR remotes will cause the xbox to boot to NXE instead of default item
; note that powering on with the windows/start button automatically goes to NXE's media center now regardless of how this is set
; if not set this value will be FALSE
remotenxe = false

; when set to TRUE all USB drives will be polled at hddtimer intervals for the file "alive.txt" in their root
; if the file exists, it will be recreated and 16 random bytes written to it on each poll which should keep drives from spinning down
; if not set this value will be FALSE
hddalive = true

; in seconds, the interval between when USB devices will be polled for "alive.txt" file
; if not set and hddalive is set to TRUE this value will be 210
hddtimer = 60

; attempts to disable popups related to signing in, like "live is blocked" and similar
; !! WARNING OTHER THINGS DO USE THIS DIALOG AND DETECTING THAT IT'S A LOGIN DIALOG MAY NOT BE PERFECT !!
; !! to sign into live profiles other than auto signing on boot you MUST accept the 'check live for updates' dialog BEFORE enabling this option !!
; if not set this value will be FALSE
signnotice = false

; when you hold guide button to shut down xbox, normally the 'cancel' option is selected
; setting this to TRUE will cause the shutdown option to be auto selected instead
; !! WARNING OTHER THINGS DO USE THIS DIALOG AND DETECTING THAT IT'S SHUTDOWN DIALOG MAY NOT BE PERFECT !!
; if not set this value will be FALSE
autoshut = false

; when you hold guide button to shut down xbox, normally a dialog comes up
; setting this to TRUE will cause the console to shutdown instead of show a dialog
; !! WARNING OTHER THINGS DO USE THIS DIALOG AND DETECTING THAT IT'S SHUTDOWN DIALOG MAY NOT BE PERFECT !!
; if not set this value will be FALSE
autooff = false

; 14699+ has native http functions, but you are forced to be logged into use them
; this patch removes that restriction, set to false to disable it if you have any problems
; if not set this value will be TRUE
xhttp = true

; when tempbcast is set to TRUE the raw temp data from smc will be broadcast over UDP at temptime second
; intervals on port tempport
; if not set this value will be FALSE
tempbcast = false

; if not set this value will be 10
temptime = 10

; if not set this value will be 7030
tempport = 7030

; when set to TRUE all titles will have the insecure socket priveledge
; if not set this value will be FALSE
sockpatch = false

; when set to TRUE dash launch will not erase launchdata before launching a quick launch item
; if not set this value will be FALSE
passlaunch = true

; when set to TRUE various functions will be spoofed to make firmware think it's connected to LIVE
; this does not compensate for the fact that it cannot contact LIVE servers
; setting this to TRUE forces liveblock to TRUE
; if not set this value will be FALSE
fakelive = false

; when set to TRUE network/cloud storage options should not show up in disk dialogs
; if not set this value will be TRUE
nonetstore = true

; when set to TRUE a snapshot of the console temperature data will be displayed in the console shutdown dialog (displayed when guide button is held)
; !! WARNING OTHER THINGS DO USE THIS DIALOG AND DETECTING THAT IT'S SHUTDOWN DIALOG MAY NOT BE PERFECT !!
; enabling this option disables autooff
; if not set this value will be FALSE
shuttemps = true

; when true, any devkit profiles on the console will not appear as corrupt and can be used
; any changes such as saving games or getting achievements will resign the profile with the current/retail keyvault
; this seems not to affect glitch/jtag dev crossflash, but could affect these profiles on true devkits
; if not set this value will be FALSE
devprof = false

; when true, system link data will be encrypted for communication with devkits
; if not set this value will be FALSE
devlink = false

; when true dash launch will perform automatic disk swapping
; WARNING!! do not enable if you use FSD or swap.xex for this !!
; if not set this value will be FALSE
autoswap = true

; when true, disables kinect health pseudo video at game launch
; if not set this value will be TRUE
nohealth = true

; when true, disables dash locale setup screens when settings already exist
; if not set this value will be TRUE
nooobe = true

; shen true dash launch will automatically enable fakelive functionality only during official dash and indie play sessions
; if not set this value will be FALSE
autofake = true

 

Share this post


Link to post
Share on other sites

Every thing seems fine in the launch.ini. Also, how can you have 10 scripts running in aurora? you can only run 1 utility at a time. even then, it wouldnt cause the console to shut down. I have had wierd stuff like this happen when a nand flash was bad. Try reflashing your nand with a new xebuild image, dash can stay the same even. If that doesnt work, I would then go towards some sort of hardware thing, usually has to do with over heating, and thermal paste.

  • Thanks 1

Share this post


Link to post
Share on other sites

Thank you glad we established it is not the launch.ini

Well I do not know if they are running but i installed all scripts available.

Aurora Disc to GOD, Aurora Rep Browser and Aurora Weather and Console Info Viewer Link Top 5 and Temperature Viewer all by Phoenix

only ones not by Phoenix script wise is Free My Disk by Dan Marti and Swizzys TU Location fix.

As far as Refreshing NAND and rebuilding the nand through Xebuild i have not done that in awhile since there are so many updates and changes, can you guide me to the correct programs to do this efficiently? This Jtag and my RGH and the XDK Dev consoles i have not updated in some time i am just trying to get back into the scene again and start learning again and get the consoles all running again I do not think overheating was a issue the graph shows but this current console is:

216 Fahrenheit in main graph and 32 Farhenheit in bottom graph and 103 Celsius in main graph and 0 Celsius in bottom graph

Dashlaunch for this console is V3.07 (510) and 2.0.16203.0 Falcon Glitch as for the other one it is:

as for the other console it is 2.0.17502.0 Falcon Glitch w demon dual Nand and it shutdown as well in the middle of downloading 1526 files so is it a specific file or should I just try to reflash my NAND on both???

Thanks for helping me get through this

Share this post


Link to post
Share on other sites
On 8/3/2018 at 12:20 PM, gamer4life4zt said:

Thank you glad we established it is not the launch.ini

Well I do not know if they are running but i installed all scripts available.

Aurora Disc to GOD, Aurora Rep Browser and Aurora Weather and Console Info Viewer Link Top 5 and Temperature Viewer all by Phoenix

only ones not by Phoenix script wise is Free My Disk by Dan Marti and Swizzys TU Location fix.

As far as Refreshing NAND and rebuilding the nand through Xebuild i have not done that in awhile since there are so many updates and changes, can you guide me to the correct programs to do this efficiently? This Jtag and my RGH and the XDK Dev consoles i have not updated in some time i am just trying to get back into the scene again and start learning again and get the consoles all running again I do not think overheating was a issue the graph shows but this current console is:

216 Fahrenheit in main graph and 32 Farhenheit in bottom graph and 103 Celsius in main graph and 0 Celsius in bottom graph

Dashlaunch for this console is V3.07 (510) and 2.0.16203.0 Falcon Glitch as for the other one it is:

as for the other console it is 2.0.17502.0 Falcon Glitch w demon dual Nand and it shutdown as well in the middle of downloading 1526 files so is it a specific file or should I just try to reflash my NAND on both???

Thanks for helping me get through this

Are you using the same hdd??

And reason why I brought up dashlaunch plugins is.. stealth servers will shut your console down if you stop paying..

 

Share this post


Link to post
Share on other sites
3 hours ago, gamer4life4zt said:

No different hard drives both 500 gig old 360 drives

This is an issue only to 0.7b? Or .7b1?

 

Share this post


Link to post
Share on other sites

Tried 0.7b1 and 0.6b which updated to 0.7b

Dash updated to latest 3.19

Newest system update 2.0.17536.0

I included video to show how it shuts down

Basically when I hit download assets as in past with Jqe etc it would download covers but it goes up to like 1480 files to download and shuts off

It must be something crazy on my end I cant believe both consoles do the same thing

Didnt think I would still be stuck on this one

Share this post


Link to post
Share on other sites
2 hours ago, gamer4life4zt said:

Tried 0.7b1 and 0.6b which updated to 0.7b

Dash updated to latest 3.19

Newest system update 2.0.17536.0

I included video to show how it shuts down

Basically when I hit download assets as in past with Jqe etc it would download covers but it goes up to like 1480 files to download and shuts off

It must be something crazy on my end I cant believe both consoles do the same thing

Didnt think I would still be stuck on this one

There is no video.. try uploading to YouTube and sharing the link..

 

But hrmm.. is there enough space on the hdd? I assume so.. 

Have you checked both the hdd health with an app like crystal disk info??

 

Can you try using a flash drive with only aurora on it??

Share this post


Link to post
Share on other sites

Ok working on YouTube

But I think I may have found the problem I loaded both of these 500 gig drives with the works...

I went to toolkit view in Fatxplorer, and I get the warning this partitions free space percentage is less than 10 percent. Delete some big files to free space

412 mB free of 460 gigs

On both hard drives cause I tried to fit all the Xbla games which was easy but all the call of duty halo evil within and GTA games I think I loaded these drives way too much. 

It will take awhile but I am going to move a few games at least 20 gigs then report back...I feel like a idiot if it is simply cause there is not enough space as one of the administrators mentioned...I am not sure how much space a x360 hdd needs free but they are both about 400 mb free of 460 gig drives well 500 but we know how Microsoft makes their official drives...

Update: deleted 40 gigs from the 500g Microsoft drive....it still shuts down so I guess I will have to make a YouTube video

Share this post


Link to post
Share on other sites
1 hour ago, gamer4life4zt said:

Ok working on YouTube

But I think I may have found the problem I loaded both of these 500 gig drives with the works...

I went to toolkit view in Fatxplorer, and I get the warning this partitions free space percentage is less than 10 percent. Delete some big files to free space

412 mB free of 460 gigs

On both hard drives cause I tried to fit all the Xbla games which was easy but all the call of duty halo evil within and GTA games I think I loaded these drives way too much. 

It will take awhile but I am going to move a few games at least 20 gigs then report back...I feel like a idiot if it is simply cause there is not enough space as one of the administrators mentioned...I am not sure how much space a x360 hdd needs free but they are both about 400 mb free of 460 gig drives well 500 but we know how Microsoft makes their official drives...

You can get a 2tb 2.5" and use that for internal.. no need to keep the stock sizes.. Or just use an external hdd..

  • Thanks 1

Share this post


Link to post
Share on other sites

..I know I just took my buddies old 120gig drive and filled up 2 500 gig stock drives the idea was to have all the main goodies on the main drive. But now I am thinking it is another issue in itself since space is not a factor now ...

 

 

 

Ok working on YouTube

But I think I may have found the problem I loaded both of these 500 gig drives with the works...

I went to toolkit view in Fatxplorer, and I get the warning this partitions free space percentage is less than 10 percent. Delete some big files to free space

412 mB free of 460 gigs

On both hard drives cause I tried to fit all the Xbla games which was easy but all the call of duty halo evil within and GTA games I think I loaded these drives way too much. 

It will take awhile but I am going to move a few games at least 20 gigs then report back...I feel like a idiot if it is simply cause there is not enough space as one of the administrators mentioned...I am not sure how much space a x360 hdd needs free but they are both about 400 mb free of 460 gig drives well 500 but we know how Microsoft makes their official drives...

Share this post


Link to post
Share on other sites
4 hours ago, gamer4life4zt said:

..I know I just took my buddies old 120gig drive and filled up 2 500 gig stock drives the idea was to have all the main goodies on the main drive. But now I am thinking it is another issue in itself since space is not a factor now ...

 

 

 

Ok working on YouTube

But I think I may have found the problem I loaded both of these 500 gig drives with the works...

I went to toolkit view in Fatxplorer, and I get the warning this partitions free space percentage is less than 10 percent. Delete some big files to free space

412 mB free of 460 gigs

On both hard drives cause I tried to fit all the Xbla games which was easy but all the call of duty halo evil within and GTA games I think I loaded these drives way too much. 

It will take awhile but I am going to move a few games at least 20 gigs then report back...I feel like a idiot if it is simply cause there is not enough space as one of the administrators mentioned...I am not sure how much space a x360 hdd needs free but they are both about 400 mb free of 460 gig drives well 500 but we know how Microsoft makes their official drives...

i saw your edit about the size.. but i did notice a dashlaunch settings that you dont need:

autoswap

as aurora/fsd already do this.. now i dont know what would happen, but it even tells you "WARNING: Do not use if using FSD"

 

 

edit: i also cleared all my databases and rescanned.. i am downloading assets as we speak with no problem

  • Thanks 1

Share this post


Link to post
Share on other sites

Thank you so much I am getting closer to the problems. I made I think four videos our internet is very slow out here in the sticks some days it is like 14.4 k modem so bare with me please!

 

Anyway here are the links finally again thank you everyone for your help and continued help!

Watch "August 7, 2018" on YouTube

First x360 jtag rgh shuts down when downloading assets in Aurora

 

Watch "Xport dock revealing needed more space but moved 40 gigs since on both 500 gig drives" on YouTube

Second rgh 360 w demon dual nand shuts down after downloading assets not sure why its sideways sorry 

 

Share this post


Link to post
Share on other sites
6 minutes ago, gamer4life4zt said:

Thank you so much I am getting closer to the problems. I made I think four videos our internet is very slow out here in the sticks some days it is like 14.4 k modem so bare with me please!

 

Anyway here are the links finally again thank you everyone for your help and continued help!

Watch "August 7, 2018" on YouTube

 

 

ok, so i think i might have figured out the issue.. you do not have unity connection enabled... as proven in this video..

 

enter your details and request api key.. THEN re-do your assets..

 

 

now on a whole other subject.. WHY THE HELL do you have a "Content" and "Content1" folder?? Content1 isnt supposed to be in the retail hdd section lol.. there might be your issue as well.. but i dont think that "should" matter to aurora.. but DLC/TUs and such yeah.. as that is totally not the proper folder structure at all

ALSO, i suggest scanning inside the (16 0's) folder inside of the Content folder... 

 

Share this post


Link to post
Share on other sites

Thank you so much felida I never knew you needed to have that I guess now I think about it, it makes perfect sense I had the old JQE account, i will look into how to get the Unity and Api key , I used that for weather like 7 8 years ago then the weather site wanted me to pay for it I think ..but that is many years ago. I will look into all this and again many thanks once I had all the covers etc and no shutdowns that would be the next step...I never had link work before I just nodded with games our internet is way too slow but is worth a try.

 

Again thanks on the tip with the folders I just never went through them certain emulators and such were in certain folders.

 

But one last question if I use a 500 gig internal Microsoft drive how much space do you think should be recommended for it to work correctly? I know Fatexplorer when formatting had 4 different add ons to the partition instead of the normal two to help the drive load quicker with more system files on it I think.

 

Again many thanks I feel dumb now but at least I know!!

Share this post


Link to post
Share on other sites

Greetings once again sadly the problem remains on both consoles... 

Content1 junk folder deleted

Dash launch auto swap set to false

Unity link enabled with api key

Alot of free space on HDD

Tried usb in front boot up Aurora as well. 

I'm sure it is something so stupid and once I find it out i will hit myself forever!!

 

Watch "Aurora still shuts down on both rgh jtag consoles after downloading assets" on YouTube

 

 

 

 

 

 

Share this post


Link to post
Share on other sites
40 minutes ago, gamer4life4zt said:

Greetings once again sadly the problem remains on both consoles... 

Content1 junk folder deleted

Dash launch auto swap set to false

Unity link enabled with api key

Alot of free space on HDD

Tried usb in front boot up Aurora as well. 

I'm sure it is something so stupid and once I find it out i will hit myself forever!!

 

Watch "Aurora still shuts down on both rgh jtag consoles after downloading assets" on YouTube

 

 

 

 

 

 

Ok.. maybe it is a bug with the download assets button.. can you try to manually updating the assets in the Y menu? I believe the option is second to last one.. 

 

Or you can try deleting paths and readding them? But try first option..

  • Thanks 1

Share this post


Link to post
Share on other sites

Update Dashlaunch to the newest version.

Clear the cache (in the stock dashboard settings).

Disable plugins.

Does Aurora allow remote resets through a web GUI? (I haven't used Aurora)

Are you getting error codes or flashing lights?

edit: nevermind

Quote

216 Fahrenheit in main graph

It's overheating (possibly corrupt SMC). Also make sure paste is good & x-clamps are fully seated. Clean the heatsinks, vents and fan.

  • Thanks 1

Share this post


Link to post
Share on other sites
1 hour ago, felida said:

Ok.. maybe it is a bug with the download assets button.. can you try to manually updating the assets in the Y menu? I believe the option is second to last one.. 

 

Or you can try deleting paths and readding them? But try first option..

Ok I can manually access the download covers option for each game which will take some time for 559 covers ..2 times on 2 consoles lol...but is a option.

At least I finally can get past it now I am going to try to delete the paths again just to hope for the best.

Share this post


Link to post
Share on other sites
25 minutes ago, Schuykang said:

Update Dashlaunch to the newest version.

Clear the cache (in the stock dashboard settings).

Disable plugins.

Does Aurora allow remote resets through a web GUI? (I haven't used Aurora)

Are you getting error codes or flashing lights?

edit: nevermind

It's overheating (possibly corrupt SMC). Also make sure paste is good & x-clamps are fully seated. Clean the heatsinks, vents and fan.

Newest dashlaunch installed 3.19 592

How do you clear the cache in stock dash settings?

No error codes or flashing lights

No I do not think both consoles are overheated i posted my launch.ini in this post as well

Getting closer to the solution though much appreciated advice.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×