Jump to content
RealModScene
Sign in to follow this  
adamgm10

Title Updates Not Downloading and LiNK Not Working

Recommended Posts

Hi I have two questions.

First, if I push Title Updates from Unity to any of my RGH's it won't download to my console and if I go to the Title Updates section in any of my games it doesn't show any fro me to download.

Second on my Trinity RGH I can connect to LiNK but with my Zephyr it will connect to rooms but I can't see anyone. I am using separate Unity profiles but I also noticed that my zephyr won't connect to my trinity or my retail consoles even when I plug a cable from one to the other. I tried unloading Nova and trying with it unloaded but still the same results.

Share this post


Link to post
Share on other sites

1 Livestrong must be enabled in dashlaunch. Disable

2 leave the Zephyr dashlaunch settings
equal to those of Trinity

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×