Jump to content
RealModScene
jligg

External hdd's problems

Recommended Posts

Having an issue that i haven't seen before.. I haven't used a 360 since a few updates ago and decided to pick one of for cheap. Since this latest update if i format an external to fat32 on pc and drop my games on it, it works fine on the 360. The issue im having is when i unplug it from the xbox and plug back into pc its recognized but as unallocated space. The ony way to get it to come back up on pc is to reformat it. But it still works fine in the 360. Its almost as the console does something to the drive so it cant be reconized by pc anymore so you cant tamper with it. ive tried 3 different drives and 2 thumb drives..it does it with all of them.

Share this post


Link to post
Share on other sites
10 minutes ago, jligg said:

Having an issue that i haven't seen before.. I haven't used a 360 since a few updates ago and decided to pick one of for cheap. Since this latest update if i format an external to fat32 on pc and drop my games on it, it works fine on the 360. The issue im having is when i unplug it from the xbox and plug back into pc its recognized but as unallocated space. The ony way to get it to come back up on pc is to reformat it. But it still works fine in the 360. Its almost as the console does something to the drive so it cant be reconized by pc anymore so you cant tamper with it. ive tried 3 different drives and 2 thumb drives..it does it with all of them.

You are supposed to make a content folder.. but hmm.. that is weird.. 

Share this post


Link to post
Share on other sites

It's just a straight fat32 drive. My games are extracted. It's an rgh console. Drive works fine but if I hook it back up to the pc to add more games to it, it shows that it's not formatted anymore. They might have made this latest update like the Xbox one. The one does same thing so you can't tamper with game files

Share this post


Link to post
Share on other sites
5 hours ago, jligg said:

It's just a straight fat32 drive. My games are extracted. It's an rgh console. Drive works fine but if I hook it back up to the pc to add more games to it, it shows that it's not formatted anymore. They might have made this latest update like the Xbox one. The one does same thing so you can't tamper with game files

Umm.. i dunno but that shouldnt happen lol.. id check the hdd health to see if it isnt failing.. and you could always use an external hdd to store extracted games b such with an rgh.. 

 

The only thing kernel 17349 did was remove the 32gb usb limit for retail devices, to allow fat32 devices to hold games and dlcs instead of forcing it to be on internal..

Share this post


Link to post
Share on other sites

I suggest that you try to format the external drive on Microsoft's dashboard (it formats external drives to FAT32). That way you can be sure it is in the preferred format for Xbox. Once I couldn't get my Xbox to recognize a FAT32 drive, but it started working after I reformatted it in MS dashboard.

Share this post


Link to post
Share on other sites

It is an external, and I formatted it multiple times in windows. The drive works perfect and has no errors. It's very strange indeed. Works fine in the Xbox, works fine on pc. Just after using it on xbox and hooking it back up to pc i can't access it unless I format it

Share this post


Link to post
Share on other sites

Try formatting it off your xbox. NXE Dash ,System, Storage, USBO or USB1, which ever usb port you have your drive plugged into and then Configure. It will delete your drive and configure it correctly for your console.I have never had any problems formatting this way. 

Share this post


Link to post
Share on other sites

Yeah it formats fine with the Xbox aswell. Tried that instead of fat32. Works great on the console but still can't access on my pc. I'm going to reflash my nand and try yet another drive, see what happens

Share this post


Link to post
Share on other sites

Very strange. I Started from scratch (formatted the drive and reflashed  nand) problem went away

Share this post


Link to post
Share on other sites
16 minutes ago, jligg said:

Very strange. I Started from scratch (formatted the drive and released nand) problem went away

So was a nand issue?.. 

Share this post


Link to post
Share on other sites

Yeah, after rebuilding my nand and a fresh flash all is working well now. I'm not going to flash through xell anymore. This is the third time I've had a weird nand issue after using xell to update. Never a single issue when flashing with hardware tools. 

Share this post


Link to post
Share on other sites
1 hour ago, jligg said:

Yeah, after rebuilding my nand and a fresh flash all is working well now. I'm not going to flash through xell anymore. This is the third time I've had a weird nand issue after using xell to update. Never a single issue when flashing with hardware tools. 

Hmm.. have you used swizzys simple nand flasher instead of xell? I havent ever had a problem with xell, buuut, there is another alt..

Share this post


Link to post
Share on other sites

Yeah I have. Works pretty well..no biggie though as I ran wire harness through hdd port so I can just plug in my nandx

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...