Jump to content
RealModScene
Sign in to follow this  
parkmp9000

[Aurora Localization] I have a question (Help)

Recommended Posts

Hello, I am really sorry that I can't speak English very well.

 I have a Korean translation(xml file = aurora 0.7b).

Aurora Language Pack Compiler(Update5) or Aurora Translation Tool (v2.0 Build: 17) 

After compiling xml and running aurora ,I get an error message.

"The selected Languagepack failed to load 'Aurora_Strings'.Using default language"

Please help me

p.s : I attach the file (xml file) 

KR-KO (0.7b).xml

Share this post


Link to post
Share on other sites
2 minutes ago, parkmp9000 said:
I solved the problem myself ^^

kamsahamnida..

Lol.. glad you got it working mate.. soju smoothies all around

  • Like 1

Share this post


Link to post
Share on other sites

Mr.felida 
You know Korean well^^ (kamsahamnida = thank you ^^)
It is thanks to you.
I'm sure users in Korea will also use Aurora 0.7b well.

Share this post


Link to post
Share on other sites
4 hours ago, parkmp9000 said:

Mr.felida 
You know Korean well^^ (kamsahamnida = thank you ^^)
It is thanks to you.
I'm sure users in Korea will also use Aurora 0.7b well.

I know it means thank u lol, korea is a beautiful country.. and a wonderful community.. miss the yaki and soju.. lol

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×