Jump to content
RealModScene

Recommended Posts

Hello modders ! 

I have trouble starting language pack downloader by swizzy, although it says it's compatible with all aurora version ; it didn't work on any of 0.5 0.6 0.7 versions, as I try to execute the script this error shows up **ERROR : There was an error while downloading/processing the language pack list....**

1526496487885532964473.jpg

Share this post


Link to post
Share on other sites

Thank you for replying,

So, if I had my game *Black Ops* running in spanish is okay to delete the snd.all.spanish.pak and the dev one ?

Note :  there are no other languages.

Share this post


Link to post
Share on other sites
2 hours ago, memo_5599 said:

Thank you for replying,

So, if I had my game *Black Ops* running in spanish is okay to delete the snd.all.spanish.pak and the dev one ?

Note :  there are no other languages.

yes, this problem is related to the link that is obtained in the script to list the languages that are no longer working
 

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×