Jump to content
RealModScene
Mattie

Aurora 0.7b, including NOVA, by Phoenix

Recommended Posts

2 hours ago, kakmy24 said:

Have you thought about adding a button to turn off the xbox 360 from NOVA? As in the FSD 🤔

NOVA extends the HUD Menu. You can just turn off like you normally do.

Share this post


Link to post
Share on other sites
1 hour ago, saywaking said:

NOVA extends the HUD Menu. You can just turn off like you normally do.

My HUD Menu didn't change during update that I did from within Aurora.  Is there a setting that turns on/off the NOVA feature?  All other updated features are working like a champ but in all menus the only thing I see in terms of NOVA is the plugin when I press the start button and go to Modules.  Nova is 'Active' and in Nova menu 1 of 2 'Always Load on Boot' is selected but I don't see the new NOVA HUD.  Is there something I need to trigger when pressing HUD button?  I think I downloaded an overlay that changed the HUD skin a few versions back that had Aurora custom icons in it.  Maybe that is overriding and I need a fresh install.

Share this post


Link to post
Share on other sites

Reboot your xbox and look if in Aurora Modules Nova is active.

İf so, you should see Aurora Home or System Link in HUD, then its loaded.

İf not checkout if there is a Nova.xex in the Plugins directory. İf there is no, manually copy that file from the release package and try again.

Share this post


Link to post
Share on other sites
1 hour ago, saywaking said:

Reboot your xbox and look if in Aurora Modules Nova is active.

İf so, you should see Aurora Home or System Link in HUD, then its loaded.

İf not checkout if there is a Nova.xex in the Plugins directory. İf there is no, manually copy that file from the release package and try again.

Aurora Home and System Link is in the HUD.  The following tabbed menu I can't seem to trigger for games.  

 

nova.07b.home.png

Share this post


Link to post
Share on other sites

Thats the WebUI for Webbrowser

- go to Modules -> NOVA

- set up User/Pass for WebUI and Enable it

- press back in Coverflow to get to The System Overlay, write down your Xbox IP

- Go to a PC or Smartphone Browser

- navigate to http://yourxboxip:9999 with your user/pass

  • Thanks 1

Share this post


Link to post
Share on other sites

Hi.

I really appreciate all the work you have put in to this Aurora dashboard, that gives the RGH users a "working" console with all the features like covers, filemanager, scripts, the ability to play "online" etc etc 🙂

I seem to have the opposite problem with Nova,, have done a clean install twice with separate downloads each time, but Nova is not active in the Modules tab and it does not want to load the manual way either.

Any ideas what  could be the cause of this?

I have a Halo 4 Corona.

Share this post


Link to post
Share on other sites
Just now, BlackZpider said:

Hi.

I really appreciate all the work you have put in to this Aurora dashboard, that gives the RGH users a "working" console with all the features like covers, filemanager, scripts, the ability to play "online" etc etc 🙂

I seem to have the opposite problem with Nova,, have done a clean install twice with separate downloads each time, but Nova is not active in the Modules tab and it does not want to load the manual way either.

Any ideas what  could be the cause of this?

I have a Halo 4 Corona.

although it have been tested,  we cant say for sure, the updater replaces the old Plugin in all scenarios.

Just check if there is a Nova.xex in the Plugins Folder and replace it from the release package and try again by rebooting.

Share this post


Link to post
Share on other sites

Thanks for the reply, but I ment that I have downloaded the release.rar package twice, not the updater on the console.

So the Nova.xex is present in the Plugins folder,, but still just the Dashlaunch and FTP Server is active, not the Nova plugin.

No "Aurora Home" when pressing the Xbox Guide button, just Xbox Home.

It isn't a plugin that should be loaded in Dashlaunch or something like that?

Share this post


Link to post
Share on other sites

I removed the only dashlaunch plugin I had installed in plugin 3 place and now Nova was activated when I rebooted the console 🙂

Could there have been a collision of some sort there?

Share this post


Link to post
Share on other sites
Just now, BlackZpider said:

I removed the only dashlaunch plugin I had installed in plugin 3 place and now Nova was activated when I rebooted the console 🙂

Could there have been a collision of some sort there?

you dont need to set the plugin in dashlaunch, Aurora handles the plugins in the Plugin Folder.

collision is only, when you still have freestyle plugin loaded. Make sure you unload that an set the Path to new Aurora in your launch.ini/Dashlaunch Settings

Share this post


Link to post
Share on other sites

The only plugin I had in Dashlaunch was a Trainer plugin.

I don't have Freestyle Dash installed, only XEX menu and Dashlaunch, so I went into XEX menu and deleted the Aurora 0.6b folder from there and copied the extracted 0.7b release.rar folder onto the HDD.

Launched Dashlaunch and edited the default_path to the new Aurora 0.7b folder, but still the Nova plugin did not load,, until I removed the Trainer plugin in Dashlaunch.

Share this post


Link to post
Share on other sites

Nova does not want to start with the Trainer plugin in Dashlaunch, so I don't know what's going on there 😯 seems like they don't want go get along.

Share this post


Link to post
Share on other sites

did you use Aurora 0.6 before the manual upgrade? It uses the FreestylePlugin. You have to unload that, before your can delete it properly or load another Plugin.

This or the other Trainere Plugin may have caused the problem. If you want to use Nova, you have to remove the other ones, when they use the same Adresses to be loaded. The FreestylePlugin is definitly a collision, the other probably too.

Share this post


Link to post
Share on other sites

Yes, I had Aurora 0.6b before. but no folder has any FSD plugin or any FSD plugins in Dashlaunch.

The new .ini file from the release package would not have any references to the FSD plugin either?

So I can't imagine that there is any FSD plugin located on the HDD or in any .ini file.

Share this post


Link to post
Share on other sites
13 minutes ago, saywaking said:

did you use Aurora 0.6 before the manual upgrade? It uses the FreestylePlugin. You have to unload that, before your can delete it properly or load another Plugin.

This or the other Trainere Plugin may have caused the problem. If you want to use Nova, you have to remove the other ones, when they use the same Adresses to be loaded. The FreestylePlugin is definitly a collision, the other probably too.

 

4 minutes ago, BlackZpider said:

Yes, I had Aurora 0.6b before. but no folder has any FSD plugin or any FSD plugins in Dashlaunch.

The new .ini file from the release package would not have any references to the FSD plugin either?

So I can't imagine that there is any FSD plugin located on the HDD or in any .ini file.

What trainer plugin are we talking about? Because there isnt one that is needed?? Older trainers use a launcher, aurora trainers have support built in.. sooo.. answer what plugin you are talking about? Because i can guarntee you dont need no trainer plugin for dashlaunch..

Share this post


Link to post
Share on other sites
7 minutes ago, BlackZpider said:

Yes, I had Aurora 0.6b before. but no folder has any FSD plugin or any FSD plugins in Dashlaunch.

The new .ini file from the release package would not have any references to the FSD plugin either?

So I can't imagine that there is any FSD plugin located on the HDD or in any .ini file.

You are mixing up so many things. 

There is no ini file in Aurora. Dashlaunch is something different and plugins can be different to. 

And go checkout the Aurora release package 0.6. There is a freestyle plugin file in the plugin folder. İt was loaded you cant delete that properly. Also you already mentioned it works when you unload the other plugin, what ever it is. So you know now the reason and solved already.

Share this post


Link to post
Share on other sites

It's some sort of GTA V Trainer.xex with God Mode and all weapons so that you can run around and just have fun, it does not find it when I put it in the Trainer folder, so I got the tip that it maybe is one of those kind of trainers in .xex format that needs to be put in as a plugin to start and when I did that it worked and booted up with the game.

Share this post


Link to post
Share on other sites

Yes, Nova works if that trainer.xex plugin is unmounted in Dashlaunch 🙂

Just wanted to share if there is anyone else that has a problem that Nova don't load, just check if there is any other plugins in Dashlaunch that can cause trouble 🙂

Thanks for your time and tips and yet again, thanks for all the effort everyone involved puts into to this amazing dash 🙂

Share this post


Link to post
Share on other sites
13 minutes ago, BlackZpider said:

It's some sort of GTA V Trainer.xex with God Mode and all weapons so that you can run around and just have fun, it does not find it when I put it in the Trainer folder, so I got the tip that it maybe is one of those kind of trainers in .xex format that needs to be put in as a plugin to start and when I did that it worked and booted up with the game.

 

2 minutes ago, BlackZpider said:

Yes, Nova works if that trainer.xex plugin is unmounted in Dashlaunch 🙂

Just wanted to share if there is anyone else that has a problem that Nova don't load, just check if there is any other plugins in Dashlaunch that can cause trouble 🙂

Thanks for your time and tips and yet again, thanks for all the effort everyone involved puts into to this amazing dash 🙂

how about use the modded TU with the cheats built in? has better options?

 

Share this post


Link to post
Share on other sites

Worth the wait much thanks! Does this version of the NOVA plugin remove disc swapping present in the old Freestyle plugin? Since I don't want it conflicting with Dashlaunch auto swapping.

Share this post


Link to post
Share on other sites
22 minutes ago, freebumblebee said:

I have a question:

How to launch DL in the Module Page of Aurora?

 

  Hide contents

 

q1.thumb.gif.228348f691f4afc35ff3de7822bc79bf.gif

 

 

add a path the the dashlaunch installer to the config= line in launch.ini Then aurora will detect it. There is a slight downfall of that using config in dashlaunch is that system settings in HUD will also launch the dashlaunch installer..

Share this post


Link to post
Share on other sites
10 minutes ago, gavin_darkglider said:

add a path the the dashlaunch installer to the config= line in launch.ini Then aurora will detect it. There is a slight downfall of that using config in dashlaunch is that system settings in HUD will also launch the dashlaunch installer..

I feel headache - -|||||

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...