Jump to content
RealModScene
Mattie

Aurora 0.7b, including NOVA, by Phoenix

Recommended Posts

Quote

 

Hi and thanks for the update, could anyone explain what is NOVA and how to use it?, I have no idea of what it is but it looks great.

Share this post


Link to post
Share on other sites
6 minutes ago, Amsterdance said:

Hi and thanks for the update, could anyone explain what is NOVA and how to use it?, I have no idea of what it is but it looks great.

First, how can you say that Nova looks great if you have no idea what it is. Nova is the replacement for the freestyle plugin. It handles the new webUI, Link, NetISO, and the Custom Hud. It has been upgraded in the backend, and will include a ton of other stuff, as time goes on. There is a whole redesign to link that has been planned for years now.

Share this post


Link to post
Share on other sites
Can I get the avatar to be at full height in the foreground? 😕

 

Thx for update 😉

Share this post


Link to post
Share on other sites
15 minutes ago, greg6 said:

Can I get the avatar to be at full height in the foreground? 😕

 

Thx for update 😉

im sure you can do that with skin-development

Share this post


Link to post
Share on other sites

Am I the only one having a problem trying to get games to show up? I could use some help. (And why do LiNK compatible games say LiNK not available?)

Share this post


Link to post
Share on other sites
29 minutes ago, HowlingWolfe93 said:

Am I the only one having a problem trying to get games to show up? I could use some help. (And why do LiNK compatible games say LiNK not available?)

Not sure what you mean about getting games to show up, as long as they are in the scan path. As for the link problem, there is a dat file that should get downloaded when the plugin loads, that holds the link information for the games that support it. Try unloading the plugin, and while connected to the internet, reload it. If the dat file exists already, and you arent having any luck, erase it and try again. 

Share this post


Link to post
Share on other sites

I figured out why it wasn't working. I guess updating from 0.6b to 0.7b doesn't quite work right 😕

Anyway, for anyone that had the same problem as me... Install Aurora instead of updating, that's what worked for me. ;)

Share this post


Link to post
Share on other sites

ooooohhhhh it was worth waiting for congratulations to all the team that made all this great work possible

Share this post


Link to post
Share on other sites

By the way, there's no cover art for the version of Jurassic Park: Operation Genesis that I have. There is one available on Unity, but not my version. I'd appreciate if someone could fix that.

Name: Jurassic Park: Operation Genesis

TitleID: 56550021

Share this post


Link to post
Share on other sites
19 minutes ago, HowlingWolfe93 said:

By the way, there's no cover art for the version of Jurassic Park: Operation Genesis that I have. There is one available on Unity, but not my version. I'd appreciate if someone could fix that.

Name: Jurassic Park: Operation Genesis

TitleID: 56550021

That is what import asset is for. you can download the cover you want, and import it using aurora and assign it to a game.

 

Share this post


Link to post
Share on other sites

i tried updating from 0.6b to 0.7b via the built in dash updater and my console fatal crashed in the process. not sure if this is related to the update or just me. had to uninstall and reinstall the dash but once i got everything working i was impressed. nice job guys

Share this post


Link to post
Share on other sites
17 minutes ago, Makatsu said:

I cant acces to WebUI, what is te problem?  

the xbox is on and still does not work

image.png

I think you should change the "xboxip" for the ip of your Xbox 360 on the network. But I didn't try, so I can't confirm that.

  • Like 1

Share this post


Link to post
Share on other sites
29 minutes ago, Ceoiss said:

I think you should change the "xboxip" for the ip of your Xbox 360 on the network. But I didn't try, so I can't confirm that.

How can I know my xbox ip?

Share this post


Link to post
Share on other sites
4 minutes ago, Amsterdance said:

How can I know my xbox ip?

If you are using Aurora, press the back button on the control and a window will appear informing the ip of your xbox.

Share this post


Link to post
Share on other sites

Aurora 0.7b

Aurora Translation Tool v2.0 build 17

After finishing the translation and saving it in a format xzp

And move them to a folder Locales

wrong message on xbox360
the selected language pack failed to load aurora strings using default language

Are there any solutions?
Note that I used the original English xml file and copied it to the translation without modification and shows the same error

Share this post


Link to post
Share on other sites
10 minutes ago, mansoor said:

Aurora 0.7b

Aurora Translation Tool v2.0 build 17

After finishing the translation and saving it in a format xzp

And move them to a folder Locales

wrong message on xbox360
the selected language pack failed to load aurora strings using default language

Are there any solutions?
Note that I used the original English xml file and copied it to the translation without modification and shows the same error

same problem here

Share this post


Link to post
Share on other sites

Thanks for the update! However, I need a little help.

I used the updater and after I hit update, i got a black screen and the console stopped responding. Turned it off, then powered it back on, I'm stuck on the xbox 360 logo.

Thoughts? TIA

Share this post


Link to post
Share on other sites

Thanks for the awesome work guys! Great release with some great features :D 

Now for NetISO which i am sure will be amazing when its ready for its limelight 

Share this post


Link to post
Share on other sites

Incluirán chats o algo por el estilo en Sistem link más adelante 

 

De antemano gracias.por todo desde mexico

Share this post


Link to post
Share on other sites

New dash install went faultless, some nice new features aswell. All dlc and TU still intact and kept game saves fine.

can someone tell me wot the numbers beside user mean on main dash screen                 thanx

Share this post


Link to post
Share on other sites
3 hours ago, Fabricio Messias De Godoi said:

same problem here

You may have to use Swizzy's other tool.   Its Like the LanguagePackCompiler to create the final XZP.   The formatting of the language packs changed and as far as  i know, that program is what creates them correctly.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...