Jump to content
RealModScene
Sign in to follow this  
Vijanvishone

play in lan

Recommended Posts

What tells you the test?

Are you sure you used the lässt TU?

Are you able to download TUs?

Die you try with Aurora?

Share this post


Link to post
Share on other sites

If the games have the same updates try disabling the FSD/LINK plugin.

Share this post


Link to post
Share on other sites
3 minutes ago, baabox said:

If the games have the same updates try disabling the FSD/LINK plugin.

that makes no sense at all

Share this post


Link to post
Share on other sites

I host LAN parties and some games require that the plugin is disabled (on Aurora). Otherwise the game won't find other consoles.

Share this post


Link to post
Share on other sites

For local system link, the plugin needs to be disabled, or actually, to be more specific, link needs to be disabled. This is because the plugin defaults to creating a VPN tunnel, for the link service.

Share this post


Link to post
Share on other sites

I have been chatting with the developers about solutions to this problem, but this probably wont be implemented in nova until after the release of 0.7b, if ever.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×