Jump to content
RealModScene
gangrel_1313

Minecraft Crashing

Recommended Posts

I was going to record some footage for my brother-in-law of some of the stuff I made in Minecraft, but it just keeps crashing. I thought it may have had to do with a dashlaunch setting that I had to change because of San Andreas HD crashing last year, I switched that setting back but it still does nothing for Minecraft.

Things I've tried:

1. Moved game save to USB to see if it was a corrupt save, apparently that is not the issue.

2. Cleared System Cache from NXE, did not help.

3. Tried different TU's, did not help.

 

At this point I can't even get to the point of loading the world, it crashes just after the publisher/developers screens at the beginning

Share this post


Link to post
Share on other sites
2 hours ago, gangrel_1313 said:

I was going to record some footage for my brother-in-law of some of the stuff I made in Minecraft, but it just keeps crashing. I thought it may have had to do with a dashlaunch setting that I had to change because of San Andreas HD crashing last year, I switched that setting back but it still does nothing for Minecraft.

Things I've tried:

1. Moved game save to USB to see if it was a corrupt save, apparently that is not the issue.

2. Cleared System Cache from NXE, did not help.

3. Tried different TU's, did not help.

 

At this point I can't even get to the point of loading the world, it crashes just after the publisher/developers screens at the beginning

Have you tried seeing if the save is corrupted (stock dash, memory, see if save has yellow circle with !)? Or using a newer TU? Older TU's can cause the crash due to no files being there, when the world requires them.. and the latest TU always has the older stuff in them

 

  • Like 1

Share this post


Link to post
Share on other sites
12 minutes ago, felida said:

Have you tried seeing if the save is corrupted (stock dash, memory, see if save has yellow circle with !)? Or using a newer TU? Older TU's can cause the crash due to no files being there, when the world requires them.. and the latest TU always has the older stuff in them

 

I don't see how it could be the save, I cut and pasted it to my USB so as far as it knows there is no game save because its not in the proper directory. I did try different TU's, even just downloaded TU62 and that didn't change anything.

Share this post


Link to post
Share on other sites

Could they have added something in a TU that would have detected modded consoles causing them to crash? Something hidden?

 

Edit: Wonder if it is online settings in Dashlaunch, I did fool with those sometime back with GTA5 trying to get online (lol), maybe some of those settings is screwing up minecraft, maybe an online setting is having a conflict.

Edit 2: Dashlaunch Fake Live setting was enabled, I disabled it and it starts fine now. Sweet!!!!

Share this post


Link to post
Share on other sites

This will be fixed in Aurora 0.7b which will allow you to set things like fakelive in game settings, so if a game requires it, it will be enabled for that game, and disabled when leaving the game. There are a few other settings that will be able to be set on a per game basis also.

  • Like 1

Share this post


Link to post
Share on other sites
9 hours ago, gavin_darkglider said:

This will be fixed in Aurora 0.7b which will allow you to set things like fakelive in game settings, so if a game requires it, it will be enabled for that game, and disabled when leaving the game. There are a few other settings that will be able to be set on a per game basis also.

Thats cool, i did experience another crash with TU 62 when I started moving and it was trying to load objects in the distance, I set the TU back to the last one I used before 34 I think and it was back to normal 100% without freezing.

Share this post


Link to post
Share on other sites
On 10/22/2017 at 3:03 AM, gangrel_1313 said:

Could they have added something in a TU that would have detected modded consoles causing them to crash? Something hidden?

 

Edit: Wonder if it is online settings in Dashlaunch, I did fool with those sometime back with GTA5 trying to get online (lol), maybe some of those settings is screwing up minecraft, maybe an online setting is having a conflict.

Edit 2: Dashlaunch Fake Live setting was enabled, I disabled it and it starts fine now. Sweet!!!!

I have this very same issue although fakelive was disabled 😕 

I have everything at the latest release but nothing works. It only crashes when I either sign in to a profile or a profile is loaded on startup.

Any help here would be appreciated TIA

Share this post


Link to post
Share on other sites

try a different TU, it may screw up your world if it does do not save, just keep doing that and see if a different TU helps

Share this post


Link to post
Share on other sites
19 hours ago, gangrel_1313 said:

try a different TU, it may screw up your world if it does do not save, just keep doing that and see if a different TU helps

Tried loads :-/ little difference.

Share this post


Link to post
Share on other sites

It does but this is before the game save is loaded.

I can load the game up no issues but when I sign in with a profile thats when it shuts down.

Share this post


Link to post
Share on other sites
2 hours ago, monkeynuts said:

It does but this is before the game save is loaded.

I can load the game up no issues but when I sign in with a profile thats when it shuts down.

Ok, go into dash launch and disable fatalreboot and save the ini. I had a reboot problem on GTA San Andreas HD and disabling that fixed the crashing in San Andreas.

Share this post


Link to post
Share on other sites

I have the same problem.

Title update 80

Kernel 17544

Crashes whenever I sign in with a profile.

Any solutions yet?

Share this post


Link to post
Share on other sites

Crashing is caused by DLC items.

Deleted marketpace content (folder 00000002) and it works without crashing.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...