Jump to content

Problems with 17511 upgrade

Recommended Posts

In attempting to update to dash 17511 I've run into nothing but problems, and I am unable to create a working NAND image. It's been years since I've had to touch this, but I cant get Ultra Street Fighter IV to boot and suspect an update may be the reason.

The console is a JTAG Falcon on dash 16203. I've dumped the current NAND with Simple 360 NAND Flasher v1.4b, and have tried using both xeBuild_GUI_2.098 and jrunner 17511 to build a working updated image. All attempts result in the console freezing at a corrupted boot logo after the boot animation plays through. I am able to load Xell and reflash my backup, so I can get back to dash and XeXmenu, but now get an E71 error booting with no hard drive attached (this didn't happen before). I also noticed 1 "really bad" bad block reported in both Xell and Simple 360 NAND Flasher. I've looked at several guides, but haven't found a working solution. Any suggestions?

Share this post

Link to post
Share on other sites

Does it boot with the HDD plugged in? if so, not all is lost. lol. Since you have a good image to flash back in case of error, I would advise using the xebuild updserv feature. To do this, connect both the console and your computer to your network. Open the dashlaunch installer on the console, and enable the updserv option. I dont remember exactly where it is, but turn it on, and leave dashlaunch installer open. On the computer, open the Xebuild folder under the J-Runner 17511 that I released, which is the main one floating around the internet(There was another version posted on this site, that was released after the dev released the code, so there were minor changes to the app, my release doesnt have them) Either way, it doesnt matter, as we arent going to open J-Runner. So in the xebuild folder, hold ctrl + shift and right click. Choose Open command window here. Once you are at the command prompt, type: 

xebuild update -f 17511

It is also smart to do this with ethernet cables and not WIFI.

If you are using my J-Runner release, all of the needed files are included, and it will do the avatar update for you also, assuming the you have the HDD connected. Since it will download the nand from the xbox, it should remap the bad block for you, and fix the problem.


As for your issue with E71, you probably didnt unplug the xbox after flashing the image. lol. I have never had to do this, updating the way I am telling you to do it here, but with hardware flashing, and xell flashing, I have always had to do this, or the nand gets corrupted. Good luck, and if you have any issues, feel free to send me a PM. Also, if you find after the update, that it doesnt boot into aurora, or FSD like it used to, then chances are that dashlaunch didnt get included in the image it built. an easy fix for this is to put the dashlaunch installer at the root of a flash drive, with the name default.xex, and the console should load on boot, and allow you to install it. Make sure you are using 3.18.1 when you do this, or it wont let you install it.

  • Like 1

Share this post

Link to post
Share on other sites

Thank you! That was by far the easiest dashboard update I've ever done. Ultra Street Fighter IV is now working. Avatars look fine. Setting up dashlaunch to auto-load aurora wont be a problem. I am, however, still getting the E71 error if i boot with no hard drive.

Simple 360 NAND Flasher, like the update you just described, reboots the 360 automatically after flashing, so no, I didn't shut it down and unplug it the first time. I did unplug everything after restoring the backup through xell, but still got E71. Can this be fixed?

Share this post

Link to post
Share on other sites

I recently updated a RGH Falcon from 17511 to 17526 with no problems, but have run into trouble trying to do the same thing on a RGH Trinity.   I am getting E71 errors like S0m, so I will reply here rather than start a new topic.

I updated the Falcon and Trinity using xeBuild_Gui2.098 to 17526.  After the Trinity update, the Aurora and FSD dashboards loaded, but when I tried to run the default Xbox dash I got an E71 error.  I used dashlaunch to check the kernel and determined that it had been updated to 17526.  

I flashed back to 17511, and found that the default dash still produces E71 errors.  (!)  I then  went back to 17526.  Since the working dashes are on my hard drive, I am currently in the same position as s0m of requiring the hard drive to boot.  I have been careful to unplug the console after the flashing.  I've also tried hacked images created with and without the FCRT.bin check, and found no difference. 

Any ideas on how I can get the Xbox dash to run again? 

UPDATE: I did the kernel update again, this time using Swizzy's Simple 360 NAND Flasher, and the problem with the default dash went away.  For the record, the flasher I was originally using was NAND Flasher 360 v1.2. 

Edited by thundermonkey
resolve problem I posted about

Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...