Jump to content
RealModScene
sunspots

Repo Sorts Are Not Visible After Install

Recommended Posts

Hi,

I installed some custom sorts by swizzy and none of them show up in the sort list after they're installed. The one I'm particularly after is Release Date. But there are others like Title ID/etc. I've installed every one and none of them appear except the default ones.

Anyone have a suggestion?

Thanks!

Share this post


Link to post
Share on other sites
On 8/31/2017 at 6:03 PM, salah.rgh2 said:

I think you'll find a solution here

Nope. There is no solution to this problem anywhere in that three pages of thread.

 

Honestly this sounds like a huge bug to me... unless I'm making a huge stupid mistake? I downloaded every sort via the repo. And not ONE of them appear when I try and sort my titles.

Share this post


Link to post
Share on other sites
2 hours ago, Swizzy said:

Can you check if the Repos.ini looks the same as this one?: https://github.com/XboxUnity/AuroraScripts/blob/master/AuroraRepo/Repos.ini

[Global]
updateurl=http://xboxunity.net/as/Update.ini
[Utility Scripts]
name=Utility Scripts
path=Game:\User\Scripts\Utility\
iniurl=http://xboxunity.net/as/UtilityScripts.ini
type=utility script
refresh=true
[Filters]
name=Filters
path=Game:\User\Scripts\Content\Filters\
iniurl=http://xboxunity.net/as/Filters.ini
type=filter
reload=true
[Subtitles]
name=Subtitles
path=Game:\User\Scripts\Content\Subtitles
iniurl=http://xboxunity.net/as/Subtitles.ini
type=subtitle
reload=true
[Sorts]
name=Sorting Scripts
path=Game:\User\Scripts\Content\Sorts
iniurl=http://xboxunity.net/as/Sorts.ini
type=sorting script
reload=true

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×