Jump to content
RealModScene
rubensyama

Netflix for RGH = [.23/06/2017.] __Update 15/10/17

Recommended Posts

Hey guys, I did as instructed but nothing changed here. The app doesn't appear anywhere...did I make any mistake? anyone can help?

Share this post


Link to post
Share on other sites

I have added it to content and tried to first and the updated tu file.

But whenever I start NetFlix it shows me a screen saying that I need an xbox Live Gold account and I have the choice either create one or exit the program. (because it is an RGH device I can't create on)

 

Interestingly the tu file is also deleted if I start Netflix. Is this ok or maybe the root cause?

Thanks!

Share this post


Link to post
Share on other sites

You need to install the TU in the content folder, then do a TU scan with aurora, which will restart aurora, and scan content folder for TU's, then you can enable the TU in aurora. Then it wont get deleted, and you should be able to use the app without issue. Aurora erases TU's that arent enabled, and without scanning it doesnt know it exists.

  • Thanks 1

Share this post


Link to post
Share on other sites
On 19/10/2017 at 5:56 AM, gavin_darkglider said:

You need to install the TU in the content folder, then do a TU scan with aurora, which will restart aurora, and scan content folder for TU's, then you can enable the TU in aurora. Then it wont get deleted, and you should be able to use the app without issue. Aurora erases TU's that arent enabled, and without scanning it doesnt know it exists.

Hello! I did this and Netflix asks for gold membership. Luckily it saved my TU 13 so I can use it. THe only new thing that TU 16 has (As far as I could see) is the Netflix screen.... It is a big red picture now... then it asks for gold. Anyone else with this problem? 

IMG_20171022_205034_HDR.jpg

Share this post


Link to post
Share on other sites
23 hours ago, drioxmaster said:

Hello! I did this and Netflix asks for gold membership. Luckily it saved my TU 13 so I can use it. THe only new thing that TU 16 has (As far as I could see) is the Netflix screen.... It is a big red picture now... then it asks for gold. Anyone else with this problem? 

IMG_20171022_205034_HDR.jpg

Rename the TU, aurora may say its activated, but no. Use the correct filename, overwrite TU 13

 

Renombra el title update, aunque aparezca que esta activado en aurora, ponele el nombre correcto, va a sobre escribir el tu 13

Share this post


Link to post
Share on other sites

It worked!!! I had to rename the TU to "tu00000012_00000000". Delete all the other updates. Transfer it using aurora (Horizon didn't work). rescan the TUs with Aurora, activate it and Ta-da!!! it worked. Grande Farkas!

Share this post


Link to post
Share on other sites
15 hours ago, drioxmaster said:

It worked!!! I had to rename the TU to "tu00000012_00000000". Delete all the other updates. Transfer it using aurora (Horizon didn't work). rescan the TUs with Aurora, activate it and Ta-da!!! it worked. Grande Farkas!

the proper name is tu00000001_00000000, you can use 360 content manager to verify.. dunno why people change the names..

Share this post


Link to post
Share on other sites

Working ..... can someone provide the youtube app?? the latest youtube pp don't require xbox live gold .. just xbox live user maybe we can try with fakelive or just spoof live on console .. i would realy like yotube on my xbox 360. 

Share this post


Link to post
Share on other sites

and by the way .. No boxart for netflix... the only verison of youtube i have is from 2011 .. Xbox One and Xbox 360 will drop the requirement for an Xbox Live paid membership to access services like Netflix, Hulu and YouTube. Microsoft announced in may 2014 ... netflix don't required xbox live services and is working ... can someone post an recent youtube app ??? 

Share this post


Link to post
Share on other sites

Hello everybody...

I need some help...can anyone tell me how to install Netflix on a 4 GB (slim console) RGH Xbox 360? I only have an external HDD where I keep all my games...

I tried to put the folder 394707D1 on my external HDD, but where should I put the other folder (Media Update) and TU 16? My computer is connected with my Xbox through a FTP cable so I can see on my computer (Network) USBM0...should I put these files there? Does it help?

A couple of days ago I finally succeed to fix this (I don't know how, but now it's not working anymore)... sign in with my account and then when I tried to load a movie it gets stucked at 25%...all day I tried to fix this but nothing (sign out then sign in again, changing DNS, reinstall the application, router restart)... is there a solution to fix this ? I saw on the Internet that is a common problem, but any of you faced this problem?

Share this post


Link to post
Share on other sites

For some reason, I can'y get this too work.
I have the app, the latest tu from post 1, and all the media updates.
xhttp is set on true.
fakelive is off

Any tips?

Share this post


Link to post
Share on other sites
1 hour ago, gladiator5 said:

For some reason, I can'y get this too work.
I have the app, the latest tu from post 1, and all the media updates.
xhttp is set on true.
fakelive is off

Any tips?

Rename the tu properly.. and you have to have a netflix account, this doesnt provide you with free access..

Share this post


Link to post
Share on other sites

I will check for the name of the tu.
yeah I know that I need a netflix account for it :P I am not one of those haha

Update:
I got it working, the tu was placed in the cache folder apart from the game folder, and that did the trick.

Share this post


Link to post
Share on other sites

When it loads my account it shuts down, im using the old TU because when i put new one on it shuts down almost instantly. 

Share this post


Link to post
Share on other sites
On 12/21/2017 at 6:52 PM, txhgaming said:

When it loads my account it shuts down, im using the old TU because when i put new one on it shuts down almost instantly. 

 

22 hours ago, x64 said:

Works great with TU13 but TU16 requires xbox live. Thanks for the app!

you HAVE to rename the TU accordingly.. otherwise youll get the error.. 

Share this post


Link to post
Share on other sites
3 hours ago, felida said:

 

you HAVE to rename the TU accordingly.. otherwise youll get the error.. 

I will rename it. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...