Jump to content
RealModScene
Sign in to follow this  
SuRbO

LiNK>Pfsense?

Recommended Posts

Hi, just curious if anyone here has a network setup that's working well with System Link behind a Pfsense box?  - I'm not sure if I am missing some additional firewall rules or what.. but  as far as I know the ports are open and plugin tests show a "pass". what is odd is, I can host and people can join my server, but I have trouble connecting to their servers..  I tried going back to my Netgear R7000 w/ dd-wrt and sure enough all works fine, but I would really like to get this working with Pfs because performance difference is really noticeable on my network, especially when the whole family is home and online.

 

:pc:

Share this post


Link to post
Share on other sites

You're probably blocking outbound connections, make sure they're allowed on the ports :)

Share this post


Link to post
Share on other sites

Hmm.. Idk why i didn't think of that hehe, guess i figured adding Nat rules for the port range would automatically handle for outbound on the same ports - i'll look into a way to do this, otherwise just realized  I can do dd-wrt on my box totally forgot they had an x86 build. :thumbup:

Cheers!

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×