Jump to content
RealModScene
Abbott

TU from Unity isn't applying

Recommended Posts

Hi guys,

I downloaded a TU through Aurora for Halo: Reach and I can enable it, but when I'm in game and press the guide button I see that it isn't applied (TU: 0). I've tried clearing TUs using the button in settings, deleting and re-downloading the TU, and toggling contpatch. The game is in GoD format, fwiw, and I've saved the TU to the internal MU. Is it possible Unity is grabbing me a TU for the wrong base version?

Thanks

Share this post


Link to post
Share on other sites

Hi guys,

I downloaded a TU through Aurora for Halo: Reach and I can enable it, but when I'm in game and press the guide button I see that it isn't applied (TU: 0). I've tried clearing TUs using the button in settings, deleting and re-downloading the TU, and toggling contpatch. The game is in GoD format, fwiw, and I've saved the TU to the internal MU. Is it possible Unity is grabbing me a TU for the wrong base version?

Thanks

are you using wifi? as that can say it has downloaded the TU, but it didnt really.. have you tried manually downloading it on PC, and transferring the TU and scanning for it, and see that way?? and.. i doubt aurora will download the incorrect version.. if a TU doesn't match, it wont show

  • Like 2

Share this post


Link to post
Share on other sites

I have had failed downloads even using a wired connection.

It's more common with wifi tho

Sent from my SM-G903F

Share this post


Link to post
Share on other sites

I was downloading the TU over Wi-Fi, but I just downloaded it on my desktop and copied to Usb0:\Cache\TU_16L622R_0000004000000.0000000000081 with no luck. Aurora picks it up after a scan and I can enable it, but when I launch the game I still have TU: 0. There isn't anything in OnBoardMU:\Cache and this TU is the only TU in Usb0:\Cache. Is there anything else I could try to get it working?

Share this post


Link to post
Share on other sites

I was downloading the TU over Wi-Fi, but I just downloaded it on my desktop and copied to Usb0:\Cache\TU_16L622R_0000004000000.0000000000081 with no luck. Aurora picks it up after a scan and I can enable it, but when I launch the game I still have TU: 0. There isn't anything in OnBoardMU:\Cache and this TU is the only TU in Usb0:\Cache. Is there anything else I could try to get it working?

you have an internal hdd? iirc title updates cant be on USB unless the device is formatted as system device(17349+).. did you try moving it to the onboardMU and see if that works?

 

EDIT: and im not talking about the ones named tu0000000_000000... those go into the titleID folder along with DLC's and such.. 

Share this post


Link to post
Share on other sites

you have an internal hdd? iirc title updates cant be on USB unless the device is formatted as system device(17349+).. did you try moving it to the onboardMU and see if that works?

 

EDIT: and im not talking about the ones named tu0000000_000000... those go into the titleID folder along with DLC's and such.. 

I deleted the TU out of Usb0:\Cache, made sure it was deleted in Aurora, rebooted, then copied to OnBoardMU:\Cache, scanned for TUs, enabled, then started the game and I still get TU: 0. I do not have an internal HDD at the moment. Surely they should be able to work from the on board MU, though, right?

Share this post


Link to post
Share on other sites

I deleted the TU out of Usb0:\Cache, made sure it was deleted in Aurora, rebooted, then copied to OnBoardMU:\Cache, scanned for TUs, enabled, then started the game and I still get TU: 0. I do not have an internal HDD at the moment. Surely they should be able to work from the on board MU, though, right?

should.. lol.. what is your media ID? also.. could be possible the TU on unity is corrupted as well.. never know.. there have been some cases where they are

Share this post


Link to post
Share on other sites

should.. lol.. what is your media ID? also.. could be possible the TU on unity is corrupted as well.. never know.. there have been some cases where they are

TID: 4D53085B

MID: 566C10D3

 

I've tested some other games and it seems like any game that stores its TUs in OnBoardMU:\Cache can't apply them, whereas a game that stored them in the Content folder was able to apply the TU (Borderlands 2). I don't know if that's helpful or just a coincidence. I can try some other games.

 

EDIT: I tested some games and found this to be true. Halo: Reach, Brütal Legend, and Saint's Row: The Third all needed TUs in \Cache and were unable to load the TUs, where Injustice: Gods Among Us and Borderlands 2 were able to load the TUs that were kept in the \Content\0000... folder

Share this post


Link to post
Share on other sites

TID: 4D53085B

MID: 566C10D3

 

I've tested some other games and it seems like any game that stores its TUs in OnBoardMU:\Cache can't apply them, whereas a game that stored them in the Content folder was able to apply the TU (Borderlands 2). I don't know if that's helpful or just a coincidence. I can try some other games.

 

EDIT: I tested some games and found this to be true. Halo: Reach, Brütal Legend, and Saint's Row: The Third all needed TUs in \Cache and were unable to load the TUs, where Injustice: Gods Among Us and Borderlands 2 were able to load the TUs that were kept in the \Content\0000... folder

it may be a limitation mate.. lol.. not entirely sure.. if you have a spare thumbdrive.. you can format that as a system drive(17349+ only) and put the TU in there.. maybe it will work.. but according to 360 content manager, which scans the files, says it has to install to: hdd1\cache 

 

and seeing as i have the game, exact media ID, i just downloaded the TU, and it worked.. but ofc that's using my HDD.. lol so there isn't a problem with the TU on unity

Share this post


Link to post
Share on other sites

it may be a limitation mate.. lol.. not entirely sure.. if you have a spare thumbdrive.. you can format that as a system drive(17349+ only) and put the TU in there.. maybe it will work.. but according to 360 content manager, which scans the files, says it has to install to: hdd1\cache 

 

and seeing as i have the game, exact media ID, i just downloaded the TU, and it worked.. but ofc that's using my HDD.. lol so there isn't a problem with the TU on unity

Formatting a second USB didn't work. I found this thread while googling around, which seems to be exactly what I'm having problems with. I don't see a USBMUCache0 anywhere, though. Is this storage device not available on all mobos?

Share this post


Link to post
Share on other sites

Formatting a second USB didn't work. I found this thread while googling around, which seems to be exactly what I'm having problems with. I don't see a USBMUCache0 anywhere, though. Is this storage device not available on all mobos?

and you miss the part where the dev asked for the logs.. lol.. and.. you missed the date.. lol.. dash 17349, where usb devices become more profound, came out may 2015 ish.. but that thread is from 2014 ;-)

 

EDIT: now.. let me tell you.. USBMUCache0 comes from when you format a USB drive as a system drive.. lmfao.. just did it myself to test.. i hate when people get told the CORRECT solution.. and act like i am lying.. your question has been answered.. no more help from me!!

 

edit 2: give me a sec to record a video for ya ;-)

 

had to remove my internal hdd for the option to show up.. since that is my actual system drive(like everyone else lol) but here u go

Share this post


Link to post
Share on other sites

and you miss the part where the dev asked for the logs.. lol.. and.. you missed the date.. lol.. dash 17349, where usb devices become more profound, came out may 2015 ish.. but that thread is from 2014 ;-)

EDIT: now.. let me tell you.. USBMUCache0 comes from when you format a USB drive as a system drive.. lmfao.. just did it myself to test.. i hate when people get told the CORRECT solution.. and act like i am lying.. your question has been answered.. no more help from me!!

edit 2: give me a sec to record a video for ya ;-)

had to remove my internal hdd for the option to show up.. since that is my actual system drive(like everyone else lol) but here u go

I didn't know there was a "system drive" option, I thought you were referring to just configuring it as an Xbox 360 MU. I will give this a try

Share this post


Link to post
Share on other sites

I didn't know there was a "system drive" option, I thought you were referring to just configuring it as an Xbox 360 MU. I will give this a try

mate.. i've said it several times now lol.. everytime i refer to dash 17349 and usb, i've said format as system drive.. lol

Share this post


Link to post
Share on other sites

Formatting as a System Drive worked.

 

The only way to get the option to show up was to flash a new glitch image with the nointmu patch, though. With the OnBoardMU disabled, the option showed up, I formatted a 4GB USB as a System Drive, then flashed the old image without the flag back to the console. Now, the OnBoardMU is enabled again, but I can store TUs in USBMUCache0 and they apply correctly.

 

At some point in the future I will try to configure the USB I'm using to store my games as a System Drive and continue to store RGH content on Usb0 while TUs go on USBMUCache0. It looks like Aurora can see the rest of the FAT32 partition on the drive, where the stock dash will only be able to see USBMU0. That way I can get back to using a single USB to store both games and TUs, instead of having one USB for games and one for TUs. That should work, right?

Share this post


Link to post
Share on other sites

Formatting as a System Drive worked.

The only way to get the option to show up was to flash a new glitch image with the nointmu patch, though. With the OnBoardMU disabled, the option showed up, I formatted a 4GB USB as a System Drive, then flashed the old image without the flag back to the console. Now, the OnBoardMU is enabled again, but I can store TUs in USBMUCache0 and they apply correctly.

At some point in the future I will try to configure the USB I'm using to store my games as a System Drive and continue to store RGH content on Usb0 while TUs go on USBMUCache0. It looks like Aurora can see the rest of the FAT32 partition on the drive, where the stock dash will only be able to see USBMU0. That way I can get back to using a single USB to store both games and TUs, instead of having one USB for games and one for TUs. That should work, right?

Your BEST option, buy a 5-10$ hdd case off amazon, and make your external an internal hdd.. and you wont have another problem.. lol..

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×